Sign in with
Sign up | Sign in
Your question

Laptop stuck on "Identifying" network

Last response: in Wireless Networking
Share
December 12, 2010 4:19:27 PM

I've got a Dell Studio laptop running Windows 7 that I'm trying to get onto a wireless network with a Quest DSL ("Actiontec") modem. I can see and "connect" to the network fine, but in the Network and Sharing Center, it's stuck "Identifying" the network, so I can't get online.

My NIC is a Dell wireless 1397 WLAN Mini-card, showing no errors in device manager.

My IPv4 is set to obtain IP address and DNS server address automatically.
My TCP/IPv6 is set to obtain IPv6 address and DNS server address automatically.

When I run an ipconfig /all, my:

IPv6 address is fe80::c8a5:4afb:22b7:D 165%16
IPv4 address is 169.254.209.101
Default gateway is blank
DNS suffix is blank

The modem does NOT have MAC address filtering on.

The modem has all green lights and CAN access the internet with another desktop, which is how I'm posting this.

Please help! Thanks!

More about : laptop stuck identifying network

a b D Laptop
December 12, 2010 5:05:06 PM

delete the Preferred Network profile under the Wireless Networks tab in your network card's properties.

then try to connect to your network again.
m
0
l
December 12, 2010 5:18:59 PM

Thanks for the reply. I can't find this setting. My network card properties only has the following tabs;
general
advanced
driver
details
resources
power management
m
0
l
Related resources
a b D Laptop
December 12, 2010 5:38:18 PM

Control Panel >> Network and Sharing Center >> Change adapter settings

Right click on the wireless network card and choose Properties.

Choose the Wireless Networks tab

Under the Preferred Networks delete your network profile
m
0
l
December 12, 2010 6:09:37 PM

"Control Panel >> Network and Sharing Center >> Change adapter settings

Right click on the wireless network card and choose Properties. "

At this point, the only tabs I have are "Networking" and "Sharing". I can't find "preferred networks" under either one.

If I go to: Control Panel >> Network and Sharing Center >> Manage wireless Networks, I can highlight and remove the network. Tried doing that and reconnecting with no luck. Still just stays at "Identifying..." with a busy cursor.
m
0
l
a b D Laptop
December 12, 2010 6:37:56 PM

can you see your network when you search for Available Networks
m
0
l
December 12, 2010 9:41:32 PM

Yes, I can see it but when I click connect, the Network and Sharing Center just says "Identifying" with a wait cursor.
m
0
l
a b D Laptop
December 12, 2010 10:12:30 PM

does it work if you connect the laptop via network cable?
do you have access to the Actiontec?
maybe MAC filtering is enabled?
m
0
l
December 12, 2010 10:58:35 PM

Checked the actiontec and MAC filtering is off.

No luck via network cable either. Gets stuck at the same "Identifying" step.
m
0
l
a b D Laptop
December 12, 2010 11:19:08 PM

is DHCP enabled on the Actiontec?
m
0
l
December 13, 2010 12:18:20 AM

Yes, DHCP is on. Any other ideas?

Thanks.
m
0
l
December 13, 2010 2:13:21 PM

Winsock fix might work as Emerald has pointed out. Try that first before moving on to my suggestions.

If it's a problem negotiating an IP address that involves two interfaces that are separate from one another, it's usually an issue with the router's configuration if Winsock doesn't fix it.

I know that some routers don't like it when clients attempt to negotiate IPv6 addresses. Disable IPv6 in TCP/IP Settings and try to reconnect with that interface.

Can you ping 127.0.0.1?

(EDIT): And I just realized that none of these steps involves a router setting :lol: 
m
0
l
December 13, 2010 3:34:29 PM

The laptop worked fine at my home network, just started having trouble at this one (I'm at a relative's place).

Ran the winsock fix with no luck, although I think it added access to my ethernet connection, which might work now. Still need to try that.

Disabled IPv6 - no change.

Tried 127.0.0.1 - "webpage not available"

I'm going to be heading back home today, so it's going to be a moot point soon. Hopefully all my mucking around won't have screwed up my home connection. I'll be trying that later today and will report back.

Thanks!
m
0
l
December 13, 2010 10:25:24 PM

Back home now and still no luck. So now I know it's a setting on my laptop and not a problem with the network or the router. The router here is a Linksys WRT54GL. It was actually working here a few days ago before I left, and now all my monkeying around has screwed it up :(  The one thing I remember changing at my folks place (upon instruction from Qwest support) was to set IPv4 or IPv6 (I don't remember which) to get address automatically, where previously it had an assigned address. This does nothing to explain why it wouldn't work at my folks place, but it might explain why it worked here before and now does not. Any idea where on the router setup I could find what addresses to try?
m
0
l
December 21, 2010 10:45:07 PM

Finally wound up reinstalling windows. Not ideal, but at least it fixed the problem. Thanks!
m
0
l
April 21, 2014 5:13:47 AM

fuzzmaster said:
I've got a Dell Studio laptop running Windows 7 that I'm trying to get onto a wireless network with a Quest DSL ("Actiontec") modem. I can see and "connect" to the network fine, but in the Network and Sharing Center, it's stuck "Identifying" the network, so I can't get online.

My NIC is a Dell wireless 1397 WLAN Mini-card, showing no errors in device manager.

My IPv4 is set to obtain IP address and DNS server address automatically.
My TCP/IPv6 is set to obtain IPv6 address and DNS server address automatically.

When I run an ipconfig /all, my:

IPv6 address is fe80::c8a5:4afb:22b7:D 165%16
IPv4 address is 169.254.209.101
Default gateway is blank
DNS suffix is blank

The modem does NOT have MAC address filtering on.

The modem has all green lights and CAN access the internet with another desktop, which is how I'm posting this.

Please help! Thanks!


I couldn't help myself but to respond. I am running Windows 8.1 on an Asus G53SW and had this same issue. My laptop would be able to connect to the router and use the internet, and then 2 days later it would be stuck on identifying. I tried reinstalling the drivers, system restore, and nothing worked until I messed around with one setting.

To fix, this is what I did:

>Right click on the Wireless Network Bars, on the bottom right of your screen in Task Bar

> Click Open Network and Sharing Center

>Click Change adapter Settings on the left panel of the window.

>Right Click on your Wireless Network Card and Click Properties

>In the Networking Tab, Click Configure.

>When the next Window opens up, it should be for your Wireless network card in the "General" settings tab. Here, Click the "Advanced Tab" and check to make sure the 802.11 Channel for 2.4 and 5.2 are set to AUTO.

This solved the problem for me, so it seems. Just wanted to post as I was searching for DAYS trying to find a fix.
m
0
l
September 9, 2014 6:31:51 AM

Thanks u r the savior thanks again
m
0
l
September 25, 2014 5:28:01 AM

I have followed the wireless configuration above but still the problem exists,fortunately I succeed after doing more step below:
>Network and sharing center
>Change adapter setting
>Click Wireless properties
>Configure
>Set 802.11 Channel for 2.4 and 5.2 to auto in Window 8 or set to Long and Short in window 7
>Click on Sharing tab
>Then allow others......to connect to this computer
>Check all boxes
>Close everything
>Connect to your device again

I solved my problem!
m
0
l
!