Sign in with
Sign up | Sign in
Your question
Closed

ASUS P8Z68-v boot problems, fresh build

Last response: in Motherboards
Share
June 8, 2012 11:29:49 AM

I'm currently building my system:

4x4GB g.skill ripgaw 2133 mhz
ASUS P8Z68-v
gigabyte Radeon 6850
intel i5-3570k
fresh 500gb hdd

First of all as soon as i plug the power in all the fans and lights turns on, but it does not boot. when i hit the boot button the system does not boot, the CPU light constantly flashes, and sometimes the cpu fan turns on and the HDD spins. There of course isnt any OS on it and I've never seen it display anything. I've tried pretty much all trouble shooting techniques:

cleared tc
removed all by one ram stick
removed and checked cpu and heat sink
removed every component but the CPU, Ram, mobo and power supply
checked all the pins for damage

There is also no beeps from the pc speaker. I'd realy not like to call in a pro.
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 11:50:05 AM

Welcome to Tom's Forum! :) 

The ASUS P8Z68-V doesn't have a 'speaker' unless your case has one built-in. IF the CPU light is flashing most of the time it indicates that you either forgot to connect the 8-pin CPU power to the MOBO or the HSF is improperly installed -- it can mean a bad PSU or CPU or bent CPU pins.

Q - What HSF? (CPU Fan) e.g. Stock or something else? ; provide a link
Score
0
June 8, 2012 11:59:13 AM

Yeah I've added my own speaker for troubleshooting. I'll take off the CPU again and have a good inspection. I've connected a 4 pin power supply to the CPU because I believe it can run on just 4 pins according to what i read in the manual but I could be wrong.
Score
0
Related resources
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 12:07:58 PM

Hmm...IMO try a different PSU and one with 8-pin regardless of what the manual says. Once you remove the HSF then both the CPU + HSF must be cleaned and new TIM (Thermal Paste) applied.
Score
0
June 8, 2012 12:08:19 PM

Looked at it and everything is still fine all pins are in good condition
Score
0
June 8, 2012 12:09:23 PM

Oh, didn't know i had to redo the paste. Back to it again...
Score
0
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 12:23:35 PM

Looks = fine, does it post?
Score
0
June 8, 2012 12:36:28 PM

I'm actually realy not sure, what happens when it POSTs, by the way I didn't have a 8 pin so I tried a 6, didnt have the same issue of turning on straight away without the power button but it didn't do anything. Probably hints towards that there is a problem with not enough power to the CPU.
Score
0
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 12:50:28 PM

IF the 8-pin had 4-pins pre-'capped' then I'd say make sure your PSU was ATX12V 2.0 compliant. ASUS puts blatant stuff like 4-pin/8-pin which can mean an 8-pin that is 4-pin + 4-pin which most CPU Power are (split).

There are 4-pin to 8-pin adapters, but I really don't recommend them or any cheap PSU. Get a good Corsair or SeaSonic PSU that is sized properly or over-sized (too small = bad, too big = fine) you cannot have too large a PSU and cause an issue.
Score
0
June 8, 2012 12:57:18 PM

Why would you not recommend using a splittler?
Score
0
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 1:14:53 PM

Because most 4-pin PSU's are not ATX12V 2.0 compliant, and your MOBO specifies the 2.0; see - http://en.wikipedia.org/wiki/ATX#ATX12V_2.x I only use 2.3 compliant PSU's and those only with Japanese capacitors, Bronze or higher rating, and most importantly a PSU MUST have PFC (Power Factor Correction) plus current & voltage protection, and short circuit protection.

A cheap PSU gets costly very quickly when it takes-out your: CPU, GPU(s), MOBO, RAM, Drives -- you name it attached to it when (not if) it fails - in 10 seconds or less.


I've been learned Big-Time! $40 saved/cheap = $600 on two systems and within 30 days. Then I boned-up on PSU's and since I'm very picky!
Score
0
June 8, 2012 1:37:06 PM

Ok well I've decided on the tx650 corsair, for 112$ I'll come back later weather it worked or not and then mark it as solved
Score
0
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 8, 2012 2:17:47 PM

The PSU is fine and has an excellent track record.

Let me know & Good Luck! :) 
Score
0
June 9, 2012 1:34:57 AM

still not working with new corsiar tx650, is it normal that it turns on all the fans automatically?
Score
0
June 9, 2012 1:45:26 AM

could the memory type be incompatable?
Score
0

Best solution

a c 469 V Motherboard
a c 118 Ĉ ASUS
a c 192 à CPUs
June 9, 2012 2:15:33 AM

david it not the memory or the cpu it the bios one the mb.
http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z6...
the stock bios wont boot with an ib cpu till you have the newest bios per asus web page.
if you bought the mb from micro center or a local store see if they can with a sb chip flash the bios for you.
if the mb had a flash back like my sabertooth i could tell you to boot off a usb stick and flash the mb to the newest bios..you can try and email asus and ask if im right that the mb wont post. if that is the issue all i can say is swap it for the same model but the 7x chipset or see if asus can flash the mb for you and send it back.
Share
a c 716 V Motherboard
a c 207 Ĉ ASUS
a b à CPUs
June 9, 2012 2:39:54 AM

^+100 - Absolutely right! For some odd reason I kept thinking this was a P8Z77-V, and if you have a pre Ivy Bridge BIOS it's more than likely not going to post.

Often the BIOS version is printed next to the Serial Number or underneath the MOBO, and BIOS version 3203.

The solutions are:
1. RMA to ASUS for BIOS upgrade
2. Borrow or buy a Sandy Bridge CPU
3. Exchange for an ASUS P8Z77-V
4. Computer shop with Sandy Bridge CPU to update BIOS

No matter what use an 8-pin PSU, and my apologies for overlooking.
Score
0
June 9, 2012 5:12:40 AM

Got the problem and fixed it, it was the problem that the cpu wasnt actually compatable with the MOBO so the guys in the pc store flashed the chipset for me.
Score
0
June 9, 2012 5:13:31 AM

Best answer selected by davidPAV.
Score
0
a c 328 V Motherboard
a b Ĉ ASUS
a b à CPUs
June 9, 2012 1:11:33 PM

This topic has been closed by Nikorr
Score
0
!