Sign in with
Sign up | Sign in
Your question

Asus p8z77 ram incompatibility or error ?

Last response: in Motherboards
Share
June 8, 2012 3:59:58 PM

Hello All,

I got an Intel 3770k CPU with Asus P8z77-V motherboard with 16 gb of G.skill 1600 ram RipjawsX F3-12800CL10S-8GBXL (2 x8 gb).

At first, the main problem is the computer can't stand more than 24 hours of rendering (in Maya).
In about 15-18 hours, it will either shutdown or restart (no warning).
So Every time I come back to check on the computer it's either off or on the login page....most of the time restart.

I've tried running the clock lower, at first I was running 4.5Ghz and the temp was about 60-63C still restart/shutdown.
Then I tried 4.2Ghz, the temp was about 53C, still the same...
I've also tried to lower down the ram to 1333, still the same...

Finally i tried to take off one of the ram to just 1 piece (8GB). Now it's doing ok, it has been rendering for few days without problem.

What is the problem? Is it ram incompatibility or motherboard error?

Please advice guys.

thanks
Will
June 13, 2012 6:59:23 AM

Hi again,

I've done the memtest 7x with no error at all...
And also update the latest bios but still the same...

very frustrated...could it still be the memory incompatibility?
m
0
l
a b V Motherboard
June 13, 2012 3:57:14 PM

If the RAM still in it is working, then it sounds like you have either a bad stick or a bad slot for the odd one out.

Also, you have to run Memtest86+ on each stick individually or the results might be inconclusive.

I would try one of the ones that is working in the possibly bad slot and nothing else in the board. If that works then the odd one out is probably a bad stick. MemTest86+ could verify, as above.

If it doesn't work, then its probably a bad slot and there isn't much you can do about it.
m
0
l
!