Sign in with
Sign up | Sign in
Your question

Fullscreen flash and java problems

Last response: in Systems
Share
June 23, 2011 5:46:22 AM

I am not sure this is the right place but, I have a new Sony vaio vpcca15fx and when using the Radeon GPU flash and java applets in full screen have a black bar on the right side of the screen and it still acts as if all the buttons and in the same place even though the graphics do not show them there.
Please help me!
June 23, 2011 6:03:20 AM

Explain this in a bit more detail please . What are you actually doing and in what programs ?
m
0
l
June 23, 2011 6:14:31 AM

YouTube in full screen and runescape in full screen when I am using the radeon chiset (as opposed to the intel one) I have a thin black bar on the right as if it were a 16x10 display but, the icons like resolution on youtube are where they would be if it were actually in full screen. it happens in both internet explorer and firefox
m
0
l
Related resources
June 23, 2011 6:16:24 AM

Other full screen applications like magicka on steam work fine. It is only in a browser and only on the radeon chip
m
0
l
June 23, 2011 6:27:10 AM

I think you should open the catalyst control center and check the video settings .

Im not sure exactly what is happening, from your description, because a wide screen view would have black bars top and bottom [????] but if you try options in CCC your problem may well be fixed
m
0
l
June 23, 2011 6:43:31 AM

Playing with the control center got no results.
m
0
l
June 23, 2011 4:56:39 PM

Firefox has stopped messing with the flash videos, i.e YouTube, by letting firefox run on the higher end Radeon card but limiting the plugin-container to the intel system. Though Java applets still glitch in fullscreen.
m
0
l
July 20, 2011 12:22:15 AM

dobydude said:
I am not sure this is the right place but, I have a new Sony vaio vpcca15fx and when using the Radeon GPU flash and java applets in full screen have a black bar on the right side of the screen and it still acts as if all the buttons and in the same place even though the graphics do not show them there.
Please help me!


Did you figure out a fix for this? I have a vaio vpcca290X with radeon and intel hd graphics card. I have the same issue when viewing full screen on youtube or netflix with firefox and chrome. Its fine on internet explorer though
m
0
l
July 20, 2011 12:54:28 AM

No, I never found an answer. I'm going to try getting Fry's to help. Though i did find out from a Sony tech support agent that they only update the drivers and downloads on their website if they have issues with the previous ones and that they have never heard an issue like this one before with this model laptop. Though as for your issues it only happens if you are using the radeon card if you lower the silverlight, java, and flash on your switchable graphics to the Intel card or if you run the applications at 1280x768. If you find anything out, let me know okay?
m
0
l
July 20, 2011 1:07:45 AM

Yeah everything works fine when I switch over to my Intel HD graphics card at full resolution 1366x768. I just don't understand why it doesn't with the radeon gpu (With internet explorer the exception). Well not that I need the best card when viewing flash videos. Ill look around more for this fix though. Good luck to you sir.
m
0
l
!