Sign in with
Sign up | Sign in
Your question
Closed

System boots up only with no ram installed

Last response: in Memory
Share
June 9, 2012 4:49:06 PM

Hello,
This is my first build so I understand that it's totally possible I am at fault in some way here. However, I cannot seem to figure this one out. The build will only post when absolutely no ram is installed. I do receive BIOS beeps during this. Otherwise, it simply goes into endless reboot. No BIOS beeps during this. I have tried two motherboards, two power supplies, two brands of ram, and I am truly at a loss.

Motherboard- Asus p8z68- v pro/gen3
ram- 12 GB 1333 Crucial or 4Gb 1333 Kingston
CPU- Intel I7-3770K LGA 1155 3rd generation
Power supply- ThermalTake 750 Watt or (random, retail brand) 450 Watt
No Graphics card installed.
No sound card installed.
Lite-on Blu ray reader/writer
750 GB Seagate Momentus Hybrid

I have tried so many fixes recommended for problems similar and nothing has worked. So i decided to approach the forums myself.

I have tried resetting Cmos, Running with no ram, running with only ram and cpu, Switching on and off TPU and EPU, as well as checking for shorts by removing both buttons and full on devices one at a time.

Best solution

a b ) Power supply
a c 346 } Memory
June 9, 2012 5:36:34 PM
Share

Welcome to Tom's Forum! :) 

The idea of the 'fix' is simple ... doing it not so much. The IB requires an updated BIOS to post with the new Ivy Bridge CPU. Choices:
1. Donor Sandy Bridge CPU used to update the BIOS to the latest revision.
2. RMA & Exchange the Z68 or it's equivalent Z77 the ASUS P8Z77-V Pro
3. Have a PC shop update the BIOS
4. RMA the ASUS P8Z68-V Pro to ASUS for a BIOS upgrade (Cross-Ship/different MOBO or Wait ~30 days)

Any of the above is going to incur some for of cost (Labor or Shipping) unless you have an older Sandy Bridge LGA 1155 CPU in another system or can borrow a SB CPU for free.

Q - on the MOBO's box what BIOS version is listed?
June 9, 2012 6:07:18 PM

there is no way for a pc to post with no ram, power on self test requires only 3 things
ram
cpu
gpu

i know that the manual tells you to install in a2 b2 try a1 b1
or just one stick in a1 then update the bios shut down and add the second
Related resources
June 22, 2012 3:58:10 PM

Best answer selected by njohnson02.
a b ) Power supply
a c 146 } Memory
June 23, 2012 4:19:39 AM

This topic has been closed by Nikorr
!