Sign in with
Sign up | Sign in
Your question

Memtest errors/BSOD on newly built system

Last response: in Systems
Share
June 23, 2011 4:38:46 PM

Hi guys, hope someone can share some advice on this.

Specs:
Mobo: Biostar T5 XE
RAM: Kingston Hyper Blu 8GB (KHX1333C9D3B1K2/8G) (PDF datasheet here)
CPU: Intel Core i3-550 Processor 3.2 GHz
PSU: Rosewill Xtreme Series RX850-S-B - ATX12V 2.2/ EPS12V 2.91 - 850 Watt - active PFC
Graphic Card: ASUS nVidia GeForce GTX570 1280MB DDR5
SSD (OS): OCZ Technology 30 GB Vertex Series
HDD (Data): Western Digital WD Caviar Black 1 TB
Case: AZZA Solano 1000R
OS: Windows 7 Home Premium 64-bit

Problem:
- The computer, after a few reinstalls and a few Win7 problems upon other problems (trying to get the latest nVidia drivers installed, for instance), BSODs seemingly randomly. It has so far done it at the following times:
* During regular Excel use.
* Moments after booting into Windows.
* While browsing YouTube videos.
* Moments before system shutdown.
The error shown on the BSOD is the following: ***STOP: 0x00000124, which I've looked into and it seems it's usually a hardware issue?

What I've Tried:
- Installing up to date Graphic Drivers: I could not for the life of me getting the latest "safe" nvidia drivers loaded. They kept failing over and over, and caused BSODs 4/5 times. I then tried installing the latest beta drivers in Safe Mode, which worked, so those are the ones I'm running. Didn't stop the problem.
- MemTest86 (the 4.0 version that runs from a bootdisk) has returned some errors. The first one was returned whilst testing both sticks at once, then I tested each individually and got no errors, then I updated my mobo RAM settings and tested both again, at which point I got the second and third set of errors:
*Error 1: TST: 8, PASS: 2, FAILING ADDRESS: 001f79ebf4c - 8057.6mb, GOOD: 00800000, BAD: 08800000, ERR BITS: 08000000, COUNT: 1, CPU: 0
* Error 2: TST: 8, PASS: 2, FAILING ADDRESS: 001ea50dd48 - 7845.8mb, GOOD: 80000000, BAD: 8000008, ERR BITS: 0000008, COUNT: 1, CPU: 0
*Error 3: TST: 8, PASS: 10, FAILING ADDRESS: 001f79ebf4c - 8057.6mb, GOOD: 00000800, BAD: 08000800, ERR BITS: 0800000, COUNT: 3, CPU: 0
For all 4 tests I let it do 12 passes, basically let it run overnight. Not really sure what to do with this information?
- Reseating components: I've tried reseating the RAM and the graphic card, didn't help.
- Setting the voltage higher on the CPU: CPU-Z returned a voltage of 0.9 on my CPU, I upped that to I think 1.1 but it didn't help at all.
- Correcting the timings on the RAM: The BIOS stated my RAM was running at Auto speed (defaulted to 1333 anyway..) and 9-9-9-24 timings. I corrected the timings to 9-9-9-27 as per Kingston's website, and set the speed to stick at 1333. If anything this caused MORE memtest errors, although that's a chance thing anyway.
- Cooling: I bought a CM Hyper 212 Plus HS and installed it, I know Speedfan's temp sensors aren't too reliable but it's returning readings in the mid 20s to 30s for the CPU and 30s to 40s for the VGU.

What I Haven't Tried:
- Updating BIOS - scared of this as I've never done it before, and I know how dangerous it can be. Biostar offer a GUI version of their BIOS installer.. if that might help I'll try it?
- Better CPU - I'm aware my CPU is a little underclassed compared to most of the build, not sure if that can affect stability, though?

Not sure where to go from here... it's still Memtesting as I don't know what else to try, is there a way of finding out which RAM stick is bad if they both come back clean when tested seperately? Shall I just RMA the RAM? I know no errors are good errors, just.. haven't really been in this situation before. Any advice is appreciated!

Thanks guys.
June 23, 2011 7:53:35 PM

I would RMA the ram and go to a different brand like Corsair or Crucial. Kingston has had problems in the past. Make sure to get a matched set of ram if you go this route.
m
0
l
June 24, 2011 5:01:09 PM

I don't really want to RMA until I know it's the RAM and not the DIMM slots or CPU or whatever.

I left memtest on with stick #2 in slot #2 all night and it came back with a totally different error on pass 15. I still don't know if it's the RAM or mobo or whatever though :( .
m
0
l
!