Raid access problem on z77 Sabertooth

Hi,

Am uable to get into Raid for z77 Sabertooth. Have tried several variations but to no avail. My last try was reverting to default in Bios- going into advanced settings-Sata Config-AHCI-RAiD (also have tried variations with enabling the hot plug for the HDD). Restart Held Ctrl and repeatedly pressed I but only got to the AMerican Megatrends Page as follows (the usual):

AMIBIOS (C) 2012 American Megatrends, Inc.

ASUS SABERTOOTH Z77 ACPI BIOS Revision 1206
CPU: Intel (R) Core (TM) i7-3770K CPU @ 3.50GHz
Speed: 3500MHz

Total Memory: 8192 (DDR3-1333)

USB Devices total: 0 Drive, 1 Keyboard, 1 Mouse, 3 Hubs

Detected ATA/ATAPI Devices...
SATA Port1: WDC WD10EZRX-00A8LB)
SATA Port3: Optiarc DVD RW AD-7280S


CPU Fan Error!
Press F1 to Run SETUP


The HDD is connected to the brown 6gbs port. A black 3gbs is for optical dvd drive. Have also tried disconnecting dvd and attempting access to Intel Rapid Storage but it does not show up.

PC specs:

z77 Sabertooth
CoolerMaster 850w PSU
Corsair 8gb XMP (per sabertooth requirements)
H100 Corsair
GTX 560 Ti (soon)

I have contacted Asus but there is wait for 48 hrs.
1 answer Last reply
More about raid access problem sabertooth
  1. I have the same issue when i first got the my sabertooth!

    Make sure you dont connect them to the white one (although the white says it 6 gbs but it for the ubs connection) there should be another 2 that are 6 gbs.. connect the drive to those and it should work

    the white port is for the usbs connection..
Ask a new question

Read More

Asus Sabertooth NAS / RAID Motherboards