Sign in with
Sign up | Sign in
Your question

Crysis 1 and CWH - no 1920x1080 option

Last response: in Graphics & Displays
Share
April 11, 2011 10:30:09 AM

so I have a ati 4850 with the latest ccc and drivers and such - windows 7 ultimate 64 8gb ram Intel Q6600 G0 clocked to 3.2GHz

I have Crysis 1 and the CWH and everything is up to date with patches and such

my display is a native 1920x1080 display its connected by HDMI

desktop res is set to 1920x1080

the game has no option for 1920x1080, only 1680x1050

I dont understand? I see reviews showing this game with 1920x1080 as the display for the test but I cant seem to get that to show up

I even tried to connect it to my TV which is a Pioneer Elite PRO-111FD and is native 1920x1080 and still it dont have this option
April 11, 2011 1:38:41 PM

I run it in 1920x1200,this happened to me,here is the fix.....don't feel dumb,its happened to lots of people...................Use the scroll bar that is almost invisible to scroll to your desired resolution...........have fun
m
0
l
April 11, 2011 9:12:08 PM

I have tried that, that's what everyone tells me but I assure you its not in there - I have also been told to create a config file and that would make it run at 1920x1080 but thatsnot the case either

Also 1920x1200 isn't an option either, 1680x1050 is the highest and its not even a 16x9 or 1.78:1 aspect as my display is
m
0
l
Related resources
April 14, 2011 1:04:03 PM

so I just got a new GPU, the ATI 6850

and I now can see the 1920x1080 option, it wasnt there before thats for sure

but it has black bars on all sides of the screen - the windows desktop looks fine, I have the overscan set to 0%

how do I get it to actually be 1920x1080 pixel-by-pixel the same no overscan or underscan or anything - just strait 1920x1080!
m
0
l
April 15, 2011 11:48:02 PM

I don't see any 1920X1080 option either. Most of the benchmarks I've seen don't include 1920X1080 for any game e.g. http://www.techpowerup.com/reviews/MSI/GTX_560_Twin_Fro...

I wonder if when it is an option it refers to the Windows desktop, while the game itself is running at 1680x1050. The black bars you're seeing suggest something like that is happening. It kind of bums me out because I just bought a 1080P monitor and it would be nice to use all the pixels for these games.
m
0
l
April 17, 2011 1:44:20 PM

I didnt see the 1920x1080 until I got a new video card and installed CCC again, I got the 6850 - I think this is because my last card the 4850 didnt have HDMI on it but there was that DVI-HDMI converter thingie the card came with - but the 6850 has HDMI on it so I think that its allowing this to work

but still its not full screen so it still sucks - I have Crysis 2 now and its full screen - strangely my computer can play Crysis on hardcore with no problems but still Crysis 1 and CWH are like 20 FPS on full settings
m
0
l
April 20, 2011 11:04:42 AM

I still cant get the game to fill the screen

why is this a problem, I dont understand!
m
0
l
July 30, 2011 5:30:06 AM

leftkidney said:
I still cant get the game to fill the screen

why is this a problem, I dont understand!

Go to CCC and add a new custom resolution:
(this is using Catalyst 11.7)
Expand the "My Digital Flat Panels" box on the left-hand side of the window and go to HDTV Support (Digital Flat Panels).
The box at the bottom of the screen should have a bunch of different resolutions, and some options (add, remove, apply format).
Click "Add" and make the resolution 1920x1076.
Open Crysis and change the resolution to the newly created 1920x1076, and apply, and it should be full screen now!


It worked for me and my 5770...
m
0
l
October 8, 2011 7:45:43 PM

teaser said:
I run it in 1920x1200,this happened to me,here is the fix.....don't feel dumb,its happened to lots of people...................Use the scroll bar that is almost invisible to scroll to your desired resolution...........have fun


I hit my head to the table, I cannot believe how easy that was.
m
0
l
October 19, 2011 3:46:57 AM

its as if you didnt even read what I said before - THERE IS NO EFFING SCROLL BAR!

however I got it to work by buying a new graphics card and again THERE WAS NO SCROLL BAR BEFORE I GOT A NEW GPU! NO 1920X1080 OPTION AT ALL

but again its not filling the whole screen

I dont even care anymore, I just got an email asking me if this was solved and the answer is NO - I dont care if its fixed anymore because I have moved on to newer games and will probably never play it again
m
0
l
!