Sign-in / Sign-up
Your question

Keyboard writes wrong letters for wrong keys

Tags:
  • CPUs
  • Laptops
  • USB
  • Keyboards
Last response: in CPUs
September 20, 2011 7:51:34 AM

the q45c2 brw6n f6x 140*s 6ver the 3azy d6g

the quick brown fox jumps over the lazy dog

The first line is what my laptop keyboard types. The second and this, is what my connected USB keyboard types.

More about : keyboard writes wrong letters wrong keys

a c 108 à CPUs
a b D Laptop
September 20, 2011 8:20:08 AM

looks like you might need to clean under the keys--all sorts of dust and crumbs and stuff gets under them

try a small paint brush or compressed air
m
-1
l
September 20, 2011 6:36:45 PM

You have Number lock enabled. Turn off number lock usually by pressing and holding Fn (function) and NumLK (Number lock, which is located usually on the key named "Ins")

m
1
l
Related resources
September 20, 2011 7:40:07 PM

+1 TheGreenMarine

numlock
m
0
l
November 22, 2015 5:00:53 PM

Qwerty keyboard converted the right-half to being a number/symbol pad? Might this help?

Sometimes, accidentally brushing over the keys triggers the Numlock button...or the cat walking on it...
Keyboards which lack a number keypad, [only has numbers across top line] use the Numlock button to convert almost the whole right side of the board, into a number/symbol pad,.
While in that mode, one can use the Fn button, to toggle between using letters or numbers, or, Fn+shift to get a capitol.
To stop using the right side of the board as a number/symbol pad, press the Numlock button to get the letters back.
All my keyboards, both wired or wireless, which lack their own number pad, only need to have Numlock button clicked, to turn number keypad on or off. IDK about other buttons needed for that.
m
0
l
a c 158 à CPUs
a b D Laptop
November 23, 2015 4:59:51 AM

Windows ?, Which language ? Input language and keyboard layout can be adjusted.
m
0
l
a c 488 à CPUs
a b D Laptop
November 23, 2015 7:30:37 AM

+1 on the numlock enabled on a laptop keyboard.
m
0
l