Sign in with
Sign up | Sign in
Your question

New build not working correctly

Last response: in Systems
Share
June 25, 2011 2:06:02 PM

Hello, Im building a new computer for gaming and I'm having trouble getting it up and running there seems to be an intermittent problem and I'm not sure what if any of the components may be causing the issue. The computer will post some times and not others, if it does post it hangs when entering bios or the furthest I've got was about 2-3 minutes into loading windows 7 before the computer hung up again. I've tried pulling the hard drive and DVD and just trying to get it to consistently post with the ram, processor and graphics card. I've also tried instead of all 4 ram modules just using two which did not make much difference. When the computer does post with all the ram installed it shows up as the full 8 gig in the bios however the motherboard has a memcheck button, which im not familiar with. does this sound like a memory issue or something else. Any suggestions would be very appreciated thank you in advanced.

The system ahs the following components

Motherboard- ASUS Crosshair V Formula AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Gaming Motherboard with 3-Way SLI/CrossFireX Support and UEFI BIOS

Processor- AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz, 3.7GHz Turbo 6 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Six-Core Desktop Processor HDE00ZFBGRBOX

Ram CORSAIR DOMINATOR 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M4A1600C8

Graphics- MSI N460GTX CYCLONE 1GD5/OC GeForce GTX 460 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Hard drive- Western Digital VelociRaptor WD4500HLHX 450GB 10000 RPM 32MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

PSU- Corsair 650 Watt
June 25, 2011 2:45:33 PM

Mother board is connected to power via 8 pin connector
No additional stand offs under the motherboard
Video card is seated and receiving power via 2 6 pin power connectors
CPU installed properly with fan

I was able to post occasionally with the two sticks of ram in slots 1 and 3 as per the mother board book however I was not able to post with only one stick of ram, I need to try to get into bios and check the configuration but its hard when the computer only occasionally posts and hangs when it does post.

The board and components are all receiving power and the cmos has been cleared multiple times
All components are new and everything was protected from static

Is anyone familiar with the asus crosshair V it has several leds for quick diagnostics, the dram led lights occasionally but not always, apparently indicating an intermittent ram problem and when the mem check button is pressed it lights the dram led on the board.
Related resources
June 25, 2011 3:20:40 PM

My first guess is that you are not supplying the ram with enough voltage. Most new boards default to 1.5 volts and your ram is 1.65 volts. To check this you will have to get into BIOS.
May 10, 2012 4:03:59 AM

had same problem. make sure bios chip is seated properly
!