Sign in with
Sign up | Sign in
Your question

Gigabyte GA-M68MT-S2P won't post...

Last response: in Systems
Share
June 25, 2011 3:47:16 PM

Hello,

I just purchased an AMD kit off of TigerDirect. Since I haven't personally built a computer for quite some time I went line by line on the instructions. I fired it up and no post - no beeps at all. Fan is spinning, LEDs are lighting up, but no video or beeps. I moved around the memory, reset CMOS/BIOS, checked all the connections, re-seated the CPU, everything.

I scoured the internet for what could be the problem, tried a few tutorials (well, checklists) and still nothing. There was even a really good checklist from this site.

My problem MIGHT be the power. The PSU has a 20+4 pin and an 8 pin connector. I plugged in the 20+4 because it made sense, but on the mobo there's still an unused 4 pin connector. Do I hook that up? The 4 pin on the PSU doesn't go in it, won't fit. Plus I don't like plugging in voltage where I don't know where it goes. Could this be the problem?

Right now I'm breadboarding it... Took the mobo out, sitting in on the box with 1 stick of memory in just trying to get it to boot.

Here's what I have with this mobo...
- AMD Phenom II X3 710 2.6Ghz 95W OEM CPU
- Cooler Master DK9-7G52A-0L-GP CPU Cooler AM3/ AM2
- 2x Corsair 4GB DDR3 PC10666 1333MHz 4096MB
- Thermaltake V2 Mid Tower ATX Case with 450W PSU


Any help would be awesome!
June 25, 2011 3:51:06 PM

Whooops, I believe I may have posted this in the wrong forum. Could a mod move this if it is in the wrong forum, please?
m
0
l
June 25, 2011 4:07:03 PM

I feel like a big idiot... After searching around a little bit more regarding the power, I just KNEW that 4 pin had to be connected, but with what? Upon further inspection of my PSU I realized that my 8 pin connector was actually 2! I couldn't get them apart fast enough! Plugged in the 4 pin and BAM, I'm in the BIOS.

So, problem solved.
m
0
l
Related resources
September 15, 2011 1:52:10 AM

Thank you so much. This was exactly the answer I was looking for.
m
0
l
November 3, 2011 4:04:31 PM

so i ordered my mom the same exact kit from tigerdirect i put it together got the same problem as above having experience though i did hook up the 4 pin and checked all my seatings but im still getting no video feed or beeps kinda in the dark here anyone that can help?
m
0
l
November 11, 2011 3:32:02 AM

I have the exact same problem with the system purchased from tigerdirect. No POST, no video, no mouse, no keyboard
m
0
l
!