Asus p8z77 wont boot past bios prompt, stuck in a continuous loop HELP

Hey guys,
I have an Asus p8z78-v pro motherboard i just recieved put it all together all works fine, the bios prompt appears but doesn't start to boot into windows, when getting to that part it just restarts and continually loops, can anyone help me!?

I did a fresh install of windows 7 it rebooted automatically to allow for updates etc and whilst installing the drivers, i went and ate dinner whilst all this was going on, when I got back I did a manual restart and now its once again stuck on this loop, boot up bios prompt beep and restart. CAN ANYONE PLEASE HELP!
3 answers Last reply
More about asus p8z77 wont boot past bios prompt stuck continuous loop help
  1. When requesting help it's a good idea to list all your computer specs so that compatibility issues can be ruled out first. Is this an all new system or an add-on to an existing one?
  2. Did you ever get this problem solved? I am experiencing exactly the same problem. My setup initially booted up fine and ran for several months before a blue screen and now will just flash the ASUS logo briefly and then a single beep. It repeats this cycle every second or so. I RMA'ed the motherboard and replaced the PSU. Same problem with replacement motherboard installed.
  3. Have you tried reseating the memory and cpu?
Ask a new question

Read More

Asus BIOS Boot Motherboards