Sign in with
Sign up | Sign in
Your question

Problems connecting to internet with wired network

Last response: in Networking
Share
September 5, 2010 11:05:00 PM

Hi,

I'm the owner of a Gateway desktop, an xbox 360, and a macbook, which i've tried to set up all in one network in my new apartment. I have rogers cable connected to my modem, which is then connected to my vizio dual band HD wireless/wired router, and my macbook can connect to my wireless internet fine, and my xbox connects without a hitch via ethernet, but my desktop is causing me monumental problems.

I'm running windows 7 on it and i have the problem that it connects to a network with an ethernet cable (it creates two networks for some reason, Network 3 and an unidentified network, which seem inextricably intertwined), but it cant connect to the internet. The funny thing is that sometimes i can mess with settings and make it work, even managed to file share with my mac on the network, but if i turn off my computer, and leave it for a bit, then turn it back on, all my fixings go away, and i have the same connectivity problem again.

I used to have a similar problem when i lived at my parents house, every time i turned on my computer, it wouldn't connect to the internet right away, just to the network, but all i had to do was disable the local area connection, then reenable it, and it connected fine. it was a nuisance, so i just hibernated my computer all the time, which didn't make the fix go away, and just hoped that when i moved into my new place, this mysterious problem would go away. it has not :/ 

I am using my mac for all my internet needs right now, but i need the internet on my desktop asap as i am starting university this week. You can ask me any settings or specs you'd like, to help you solve my problem, i just didn't know which ones to post initially. I took a screenshot of the ipconfig command, if that helps, i'll post it. Please help :( 

oh, p.s. i tried plugging my pc straight into the modem, not the router, and a similar problem arises. i am suspecting something windows 7 related as my culprit, because this is my first windows 7 computer, and it basically came packaged with this problem. *grumble*. technology... you can't live with it, you cant live without it :'( 
Anonymous
September 6, 2010 5:32:45 AM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
September 8, 2010 2:13:51 AM

nope, no luck, it already automatically obtains a DNS and IP for me :/ 
m
0
l
Anonymous
September 8, 2010 8:32:51 AM

I think I would delete the network connections on the desktop computer (including the mystery one) and start again. If the computer has been used with Windows Internet Connection Sharing, disable that.

Make sure Windows Firewall is off while setting up. Turn off wireless security in the router while setting up. Make sure DHCP and DNS are ON in the router.
m
0
l
Related resources
!