Sign in with
Sign up | Sign in
Your question

Windows only recognizes 2 cores on amd athlon II x4 640

Last response: in CPUs
Share
September 21, 2011 9:09:45 PM

Windows and every other application i check says that it only has 2 cores, but i checked my bios version and it supports the processor and my bios says there are 4 cores. So, whats making it only recognize only 2 and how can i fix it?
a c 139 à CPUs
a b À AMD
September 22, 2011 2:36:21 AM

update the BIOS. thus it's reading it improperly (not recognizing it), Visit the motherboard's product support page, hit the downloads section, and install the latest BIOS from website your motherboard

MSConfig > Boot tab > Advanced Options > "Number of Processors" and exit MSConfig - restart

if still recognize you need install fres OS

m
0
l
September 22, 2011 2:43:35 AM

henydiah said:
update the BIOS. thus it's reading it improperly (not recognizing it), Visit the motherboard's product support page, hit the downloads section, and install the latest BIOS from website your motherboard

MSConfig > Boot tab > Advanced Options > "Number of Processors" and exit MSConfig - restart

if still recognize you need install fres OS

um..... idk how to update the bios its really confusing and i checked the website and it says its compatible with my processor. and the ms config says only 2 cores when it should say 4. I was going to reinstall windows 7 but i dont have the dvd. do you know of an easy way t flash the bios? or if reinstalling the OS will fix it? I'd rather not have to do both if i don't have to.
m
0
l
Related resources
a c 139 à CPUs
a b À AMD
September 22, 2011 2:51:52 AM

what is you rmotherboard brand and other spec ?
m
0
l
September 22, 2011 3:18:48 AM

henydiah said:
what is you rmotherboard brand and other spec ?

Its a foxconn a88gmv and what other specs do you.need your gunna have to be a little more specific.
m
0
l
a c 87 à CPUs
a b À AMD
September 22, 2011 4:26:59 AM

Whoa, hold on here. Click start, type "msconfig". Go to the boot tab, click on advanced options. Do you see that "number of processors"? Enable it and change to 4.
m
0
l
!