Sign in with
Sign up | Sign in
Your question
Solved

Wont boot into windows with intel graphics

Last response: in Motherboards
Share
June 13, 2012 12:39:42 AM

Specs:

Intel Core i5 2500k @ 4.2ghz

Gigabyte GTX 580 Windforce 3X (just sent in to retailer for repair)

Gigabyte Z68XP-UD3P

Corsair Vengeance 8gb @ 1600mhz

Corsair H80

Crucial M4 128gb SSD

2x Seagate 7200RPM Drives

Asus Xonar Essence STX

Windows 7 Ultimate 64bit

This problem occured when i removed my gtx 580, before i did i uninstalled all nvidia drivers on my computer and updated to the latest Intel HD graphics drivers, i plug my hdmi cable into the back of the motherboard and i turn on the system, hit f9 for the bios, in the bios i change settings so that the computer always use onboard graphics. save and exit! then the system posts just fine but when "loading operating system" appears on screen it kinda freezes and my moniton goes black. then it repeats over and over and over again.

Im really struggling here, if i dont find a solution to this problem the world may end.
I think this is what the mayans predicted after all.

So please help! every reply means something

Thx
-Kristoffer

a c 154 å Intel
a c 1163 V Motherboard
June 13, 2012 12:45:12 AM

To make sure you did not do any mistakes try resetting BIOS to defaults and try again. You will loose your overclock but it might be the issue.
m
0
l
June 13, 2012 12:47:45 AM

i just did that actually, and i didnt work! blaah!
m
0
l
Related resources
a c 328 V Motherboard
June 13, 2012 12:49:50 AM

Did u use it before? Or this is the first time?
m
0
l
June 13, 2012 12:56:24 AM

the intel hd graphics? i used them one time but then the gtx 580 was plugged in but no hdmi cable in it, the hdmi cable was in the motherboard
m
0
l
a c 328 V Motherboard
June 13, 2012 12:56:40 AM

Can u try VGA or DVI?
m
0
l
June 13, 2012 1:04:07 AM

i sent in my graphics card today, my motherboard only has hdmi
m
0
l
June 14, 2012 3:47:25 AM

no'one has any answers to my problem? i thought people here was gonna be helpful
m
0
l
a b å Intel
a c 129 V Motherboard
June 14, 2012 3:53:20 AM

We only have so many ideas,

I would try safe to get into mode. Hit F8 just before the windows splash screen should appear(maybe even hammer F8).

If you get into windows, roll back the Intel video drivers and try to reboot. Intel on board should at least get you into windows without drivers.

You seem to have a very strange problem truth be told.
m
0
l
a c 154 å Intel
a c 1163 V Motherboard
June 14, 2012 3:54:00 AM

I am lost, it should simply work! Maybe by a off chance you got a CPU with a bad IGP.
m
0
l
June 14, 2012 4:08:23 AM

i have tried to push f8 to choose safe mode, but the system freezes at "loading operating system" so i dont see anything windows at all
m
0
l
June 14, 2012 4:11:27 AM

i have also tried to unplug all drives but the boot drive, didnt help. i tried unplugging my soundcard, didnt help. pulling out one memory dimm at a time to test if the memory was faulty, nothing there. what is weird is the system booted up just fine if the video card was in, while the hdmi cable was in the motherboard...
m
0
l
a b å Intel
a c 129 V Motherboard
June 14, 2012 4:19:44 AM

Very strange indeed. Never had problems with the Intel onboard before. Getting in the bios should be a home run for you. very strange one you have here.
m
0
l
a c 328 V Motherboard
June 14, 2012 4:22:30 AM

Is your system in the AHCI mode by the default?
m
0
l
June 14, 2012 4:28:34 AM

No its in IDE by default
m
0
l
a c 328 V Motherboard
June 14, 2012 4:30:28 AM

OK, did u had it set to AHCI for your SSD?
m
0
l
a c 328 V Motherboard
June 14, 2012 4:33:04 AM

If u did, it was reset and that is what it does. It won't boot.
m
0
l
June 14, 2012 4:37:53 AM

ok, soo... i need to turn on IDE mode?
m
0
l
a c 328 V Motherboard
June 14, 2012 4:40:47 AM

OK, when u have first time installed windows, was it in the AHCI or IDE?

If AHCI, and now it is IDE, go to BIOS and set it to AHCI.
m
0
l
June 14, 2012 4:45:55 AM

I installed windows using AHCI, and now i set it to ACHI no boot into windows, still black screen
m
0
l
June 14, 2012 4:47:20 AM

There is a setting in the BIOS called "on chip frame buffer size" could that have anything to do with the onboard graphics?
m
0
l
a c 328 V Motherboard
June 14, 2012 4:49:29 AM

If u can boot in the BIOS, than it is working. The problem is something else.

When did u reset the BIOS, did u take the battery out too?
m
0
l
June 14, 2012 4:59:17 AM

Yes i did clear the CMOS by taking out the battery and putting it in again
m
0
l
a c 328 V Motherboard
June 14, 2012 5:23:20 AM

One small question.

Is it set as a boot device?
m
0
l
a c 328 V Motherboard
June 14, 2012 5:34:36 AM

Well, it would tell u if it wasn't.

It should work tho.

Can u put in the W7 DVD and u can try to run the repair?
m
0
l
June 14, 2012 5:42:09 PM

i dont have a windows CD
m
0
l
a b å Intel
a c 129 V Motherboard
June 18, 2012 9:45:11 PM

I notice that on your second boot attempt ~40 seconds in, you have a split second of a logo or something. Was that the start of it trying to load windows or something?

In the bios under hardware monitor do your temperatures look ok?
m
0
l
June 18, 2012 9:48:36 PM

The motherboard and cpu temps are under 30 celsius, and yeah i noticed that!
m
0
l
June 18, 2012 9:49:16 PM

Hope my retailer sends me my evga gtx 670 soon, maybe that will fix my problem...
m
0
l
June 18, 2012 9:55:07 PM

i will try one more time to mash the f8 key, im starting to wonder if this is a motherboard problem, but everything worked perfectly fine a week ago when i used my gfx card!
m
0
l
June 18, 2012 9:55:50 PM

and by the way, thx nukemaster for trying to help :) )
m
0
l
a c 154 å Intel
a c 1163 V Motherboard
June 18, 2012 11:02:15 PM

Looking at what you have tried I really think there might be an issue with your IGP.
m
0
l
June 19, 2012 1:28:27 AM

what is IGP?
m
0
l
a c 154 å Intel
a c 1163 V Motherboard
June 19, 2012 1:36:42 AM

Integrated Graphics Processor! In your Case HD3000.
m
0
l
a c 328 V Motherboard
June 19, 2012 1:37:47 AM

Integrated graphics = "Integrated Graphics Processor."
m
0
l
a b å Intel
a c 129 V Motherboard
June 19, 2012 1:53:26 AM

Nikorr, can you remove that best answer?

I also lean towards bad IGP, but strange it works at all.

I would suggest breaking the system down to the most basic setup.

Remove all but one stick of memory and disconnect any unused drives(DVD, card readers and even extra hard drives).

disconnect all non required usb devices(even network for now).

This is all just to see if something is keeping it from booting(when you remove all but one stick of ram, remove all then just install 1).

See if you get any farther. If you do, try to add things back one at a time.
m
0
l
a c 328 V Motherboard
June 19, 2012 2:28:56 AM

The Best Answer was removed at nukemaster's request.
m
0
l
a c 154 å Intel
a c 1163 V Motherboard
June 19, 2012 2:38:08 AM

folvik said:
There is a setting in the BIOS called "on chip frame buffer size" could that have anything to do with the onboard graphics?
If it is referring to how much of the system ram is shared with the GPU it is unless you have another setting for that. If you reset the BIOS there should be a preset value.
m
0
l
June 19, 2012 4:33:49 AM

Im not sure how much more troubleshooting i can take, this is really hard. im going to call my retailer tomorrow to get an update on the graphics card i sent in, if i get a new one etc. until then i will try everything u say, except for stuff i have already tried, example: starting up with one stick of memory and no usb drives, no unessesary hard drives etc...
m
0
l
June 19, 2012 4:36:56 AM

i also unplugged my boot drive and put it in my laptop (computer im currently using). to check if there was any windows errors and so on. i uninstalled a ton of programs, cleaned up the drive, system restore.


Guess what?

didnt make the desktop boot.
m
0
l
a b å Intel
a c 129 V Motherboard
June 20, 2012 12:25:04 AM

You moved the drive from one system to another and it boots fine?

Normally this in it self will cause a blue screen error(due to the changes in hardware).

If you did however get to load windows from the desktop drive, it may be worth disabling auto restart on error just in case your system is restarting with a blue screen error that is so fast you can not catch it.

If you wish to try that, type "advanced system" into start search without the "'"'s.

You should see an option called "View Advanced System Settings", Click it.

then you will see a section called "Startup and Recovery" with a "Settings" button. Click "Settings".

Remove the checkbox from "Automatically Restart". This will make it so that if the system has a blue screen error, you will see it for sure because it will stay on screen until you restart the system.

This is getting way out of a limb here to be honest.
m
0
l
June 20, 2012 1:31:02 AM

when i put the ssd i use in my desktop in my sisters pc i got a bluescreen, i dont get a bluescreen on this laptop tho, just a bunch of popups in windows saying things like "could not load application/driver/program". i will try disabling auto restart via this computer now
m
0
l
a c 328 V Motherboard
June 20, 2012 1:40:03 AM

It should give u errors about incompatible drivers,

because they are not installed on the SSD.
m
0
l
June 20, 2012 2:09:37 AM

ok i disabled auto restart, still loading operating system and then black screen and restart.
m
0
l
September 11, 2012 1:46:11 AM

I had a similar issue where my system would make a beep every 2-3 secs and at the same time my system would freeze for that few seconds. On occasion my system would crash. I thought it was my RAM, HD's, GPUs, since my system is made of entirely new items at the time and I was worried about compatibility issues.

I tried disabling all services in msconfig hoping I could narrow the service for the beep and freeze but that did not work

I even reinstalled Windows and just booted up windows on my SSD. The beep stopped but then resjavascript:void(0)urfaced 7-10mins.

I disconnected my Raid drives and rebooted my system with just the SSD. The beep again stopped but then resurfaced every 7-10mins. Now I am wondering if the Mobo is an issue at this point.

I started testing my GPU's one at a time. This would normally be a pain since my system is water cooled and I got 3 GPU's in SLI. What saved me was the ASUS Rampage IV Extreme Mobo. You can switch off each PCI lane from the Mobo by just flicking a switch. I so love this feature. It made it easy to test each lane and here is where I discovered the issue. The GPU's are fine.

I have the Asus Xonar Essence STX on the fourth Lane. After switching that off and using the onboard card to test --no beeps or freezing. After shutting down the system and resetting the forth lane back to on. The beeping and freezing stopped. It has happened once more and I repeated the same steps to resolve the issue.

So the issue could be a few things.
1) Either the PCI lane is bad but too much work to switch stuff around.
2) The Sound Card is bad which I am leading to believe since you have the same card.
3) A compatibility issue. Note all my drivers, etc, etc, are up to date.


Now this may not resolve your issue. But try your system with out the Asus Xonar card. Then try to eliminate each component like I did if its not the sound card.

Hope this helps.




==========================================
Intel core i7 3960x
Rampage IV Extreme x79
EVGA GeForce GTX 580 Classified Hydro Copper (x3)
OCZ 120 GB Vertex 3 SATA III 6.0 Gb-s
WD VelociRaptor 600 GB SATA III 10,000 RPM (x2) in Raid1
Enermax MaxRevo EVO EMR1350EWT
Asus Xonar Xense Premium Gaming Audio Set
G.Skill Ripjaws @ 2133Mhz 32GB RAM
Lamptron FC-5 V2 Black Fan Speed Controller
m
0
l
September 11, 2012 2:02:46 AM

Also try to restore your system from the last working version of windows. Sometimes windows updates and/or divers can mess up your system.
m
0
l
February 22, 2013 11:26:50 AM

Sorry to revive an old thread, but I'm having the exact same problem.
Also with a Gigabyte board, and only when I use IGP. If I put in a graphics card, it boots up fine, but when I use IGP, just like "folvic's" problem, it makes it just to the Windows boot screen before the whole system just shuts down on its own (RAM lights go out & all the fans stop). It then reboots itself and tries again, but it just continues the cycle - Boot screen - Crash - Boot screen - Crash...
I too thought it might be the IGP on the CPU, so I swapped CPUs (an i5-2405s with an i5-2400) ... same problem!
I just remembered, I have an Asus board lying around.
Will try that, and see if it makes a difference. If it works on the Asus board, it means there's a serious problem with Gigabyte boards & IGP.
Will report back after I've checked.
m
0
l
February 22, 2013 12:34:00 PM

I swapped motherboards, using an Asus board instead of the Gigabyte board, with the i5-2405s, and it boots with no problem.
That means the problem is not with the CPU/IGP, but the Gigabyte motherboard has a problem.
In fact, TWO Gigabyte boards have the same problem:
GA-Z68MX-UD2H, and
GA-Z77N-WIFI
Neither of these will work without a discrete graphics card installed (GT640). They work fine as long as it's not the IGP.
Is there a way to notify Gigabyte of this problem?

Now I understand "folvik's" frustration - I had to try three different motherboards, and two different CPUs to find the problem.
m
0
l
April 29, 2013 8:47:18 PM

I had a same problem. I resolved with a easy solution. In the BIOS disable C3/C6 state support in the menu "Frequency settings" => "Advanced CPU core features".


m
0
l
!