Sign in with
Sign up | Sign in
Your question

Ga-7vm400m 2gb ram showing 768Mb ram

Last response: in Motherboards
Share
June 13, 2012 3:07:30 PM

I bought a used computer with a Gigabyte ga-7vm400m motherboard with 768Mb ram
I installed 2 1 Gb ram sticks but it still reads 768Mb. The bios has been reset and still no change
a b V Motherboard
June 13, 2012 3:31:45 PM

Go to start
type in MSCONFIG
boot tab
advanced options

Tell me if there is a box in there that is checked and says 768 MBs in it.
June 14, 2012 12:19:45 PM

Just checked it. All boxes are blank.If I tick tjhe Maxmem box it says 768, but it will let me reduce this figure but not increase it. Thanks for the advice, it is a learning experience
Related resources
a b V Motherboard
June 14, 2012 12:21:52 PM

Download a program called MemTest86+ and use a program to deconstruct the image file and copy them to CD and then restart with the CD drive in.

Let it get at least to the 8th pass if not the 10th.
June 14, 2012 2:37:42 PM

Thanks for the advice .I'll try that now.
June 14, 2012 3:06:28 PM

Slight correction to make. I replaced a 500 Meg stick with a 1Gb stick. The problem is sorted . It appears that although the two 1Gb sticks I bought on the net, despite the nice shiny stickers saying 1Gb, appear to be 500 meg sticks. I'm running the test now and will let you know the results. Thanks again
a b V Motherboard
June 14, 2012 3:21:09 PM

The computer had 2x 512 MBs before and the new sticks you got are also 2x 512 MBs labeled as 2x 1GBs? Is that what I am to understand?

If so, it would make sense that the system was reserving the rest that makes it to 1GB both times.
June 14, 2012 3:30:23 PM

I can confirm that my "1Gb" memory sticks are both 500Mb. Looks like the net has claimed another victim. Memtest86 shows the memory sticks are not faulty they are just not 1Gb.
June 14, 2012 3:40:54 PM

The computer had a 256Mb and a 512 Mb installed. I removed the 512 Mb stick and replaced it with what was supposed to be a 1Gb stick and it still read 768Mb. After running msconfig I replaced the 256Mb stick with the other 1Gb and when i ranmsconfig again maxmem read as 1Gb. Memtest 86 confirmed this. Life's a bitch. Again sorry to have wasted your time but the advice was gratefully received.
a b V Motherboard
June 14, 2012 3:53:35 PM

Its fine, I just wish things would have worked out better on your end.
!