Sign in with
Sign up | Sign in
Your question

Unable to finish updating BIOS (MSI H61M-E33)

Last response: in Motherboards
Share
June 14, 2012 12:20:45 PM

I have an MSI H61M-E33 motherboard that I recently tried to update the BIOS on. I downloaded the latest revision and was using my phone as a USB drive. I booted to Windows and clicked the utility, after the first steps completed, the system rebooted. When trying to boot up again I got the message "BIOS is not finished updating please insert the file and reboot." I am guessing that with the reboot, the phone reset and wasn't defaulting to USB drive and set to "charge only".

I went out to the store and bought a USB drive. After making it bootable and placing the same file I had begun using previously, I rebooted the system. This time in red text I got the message "Updating BIOS...............file not found" I have verified that the .exe file that I had clicked on to start this entire process was in fact on the drive.

What should I do in order to revive this system. All was working fine previous to this, and at this point, it should have the necessary file to finish the update and provide me with a working BIOS. Thanks in advance for any help.

Link to download of the .exe I was using: http://us.msi.com/service/download/bios-18754.html
a c 435 V Motherboard
June 14, 2012 6:53:17 PM

You can try resetting the bios by removing the board battery for one minute with the power supply unplugged, and reinstall. If you didn't interupt the flash process, it's still possible you can recover you bios. I always download msi's "live update" to my regular hardrive, reboot, and open the file while online. It's never given me any problems.
m
0
l
June 14, 2012 10:42:26 PM

I tried the battery + power supply idea with no luck. I don't think it was really interrupted, but just couldn't find the file once it rebooted to finish the update. I'm just lost as to why the file is located in the root directory of the pen drive, but apparently the BIOS can't see it. Luckily it wasn't an expensive motherboard, but I was hoping to avoid just trashing it.
m
0
l
Related resources
a b V Motherboard
June 14, 2012 11:35:00 PM

You need to plug that usb drive into a different computer and click on that .exe file it will create the needed file on the flash drive then move that flash drive to the MSI computer.
m
0
l
June 22, 2012 12:01:45 AM

If I run the .exe, it will begin the update and then break the other computer, right? Is there a way to generate that file without actually running the .exe and therefore beginning a BIOS update?
m
0
l
a b V Motherboard
June 22, 2012 6:39:49 PM

by clicking on the EXE you are just unpacking the needed files... go to the MSI website for more info.
m
0
l
June 22, 2012 11:24:14 PM

Interesting. When I clicked the EXE on the machine that is now experiencing the issue, It brings up a window that says "Update Now" and upon clicking that, the update process begins resulting in a reboot of the system. Are you saying that as the "Update Now" window is brought up the files are created? I really appreciate the help. I'll look into this option more.
m
0
l
June 23, 2012 3:42:59 AM

Found the missing .BIN file on the phone that I originally tried to update with after reading all of the advice. Thanks a lot!
m
0
l
April 9, 2013 10:36:47 PM

Hi Everyone,

I also encountered some challenges around the BIOS update - and I was met with the message "Updating BIOS......................file not found!" (in scary RED writing). I honestly thought that my goose was cocked, and that it was time to invest in a Gigabyte motherboard (dual BIOS...what a blessing!!!).

Here is how I started the update -

1). Downloaded the executable
2). Inserted a flash drive
3). Double clicked on the executable
4). Followed the program prompts

*** Crossed my fingers!!! ***

I was then presented with the dreaded "Updating BIOS.....................file not found" message. After trying several different approaches to fixing this issue, including running the executable on a separate system I did come up with a solution as follows -

1). Removed the flash drive (regardless of the fact that MSI instructions clearly state not to!)
2). Inserted the flash drive into a another computer
3). Discovered that the issue I was facing is because I was using an NTFS formatted flash drive
4). Copied the files from the flash drive to a temporary hard drive location
5). Formatted the flash drive as FAT32
6). Copied the files back to the (correctly) formatted flash drive
7). Took the flash drive out inserted into the original computer that I was attempting to update the BIOS on
8). Restarted the original computer (CTRL + ALT + DEL) or hard reset button

The BIOS update then proceeded as normal. In my defence the official instructions make no mention of needing to use the FAT32 file system!!!

http://event.msi.com/mb/22nm/Bios%20ME7%20to%20ME8%20up...

I hope this helps to bring the blood pressure down in a few lucky readers!

Kind Regards,

Davo
m
0
l
!