Sign in with
Sign up | Sign in
Your question

Death by Flash...

Last response: in Motherboards
Share
June 14, 2012 3:03:32 PM

Hi All:

I recently updated the BIOS of my GA-G31M-S2L motherboard. I went to the GIGABYTE download Page and downloaded the F9 version of my BIOS. I then flashed the BIOS with Q-Flash. It appeared to be successful. IT WASN'T!

When I restarted my PC, the CPU and graphics card would start working and the harddrives would start spinning but no screen output. No keyboard either. The only thing it does is beep, one long-ish beep followed by two very short ones, only once until you restart again. They could have been of a hardware conflict I told myself. After doing a minimal boot and swapping any and all parts with other, still no luck.

Please, I need help, this motherboard I cannot lose. It was perfect for all my needs, it ran everything I ever needed, Windows, Linux, Mac OS X and even my own Hobby OS.

Please I am desperate. Help me. :cry: 

Regards:

More about : death flash

June 14, 2012 3:38:15 PM

Thank you so much for your quick reply, I do appreciate it. I will download this and try it now. It sure is great to see some light at the end of the tunnel.

Regards:
Related resources
June 14, 2012 3:41:52 PM

But it says her on Xpress Recovery 2 website that it is for Harddrive recovery only, nothing about a failed BIOS Flash.
a c 715 V Motherboard
June 14, 2012 4:22:47 PM

I was under the impression that Xpress Bios Rescue also contained in Xpress Recovery2.

Additionally, (Plan B) I am also requesting information on "Virtual Dual BIOS" and it's recovery options.

Out of curiosity, on your OEM CD/DVD in the main directory is there a (.ROM) file? It's easy for me to say RMA or get a new BIOS chip, so I'm researching. The newer GA's offer a real 'Dual BIOS' which is a piece of cake, but your MOBO was produced before it was available.
June 14, 2012 7:13:57 PM

I will also try to get info on Virtual DUAL BIOS, and I unfortunatly do not have my OEM disc, but however, I did create a backup of my entire BIOS before I updated, so the rom wouldn't be an issue.

I also read online that you can manualy reflash your bios from another computer using a diy make-shift pin to serial cable and dos with special software, but that was for a asus mobo. I also saw top-hat flasing, but my mobo doesn't have a PLCC bios chip or a socket.

Speaking of wich, I have not been able to really find the bios chip on the mobo, the closest I could come is a 8-pin IC labled MBIOS.

Regards, and thanks:
June 14, 2012 7:20:59 PM

You said that I could get a new bios chip, if I could, where would I get it from, and if I do get it, i can just have it soldered on.
a c 431 V Motherboard
June 14, 2012 8:09:15 PM

email mb supprt as it giving a cmos beep code it not dead yet..you may be able with a usb stick with the bios file and a keyboard key stoke be able to reflash the bios.
a c 715 V Motherboard
June 14, 2012 8:25:14 PM

I reread your description of the beep tones, and it would be a good idea to double-check your GPU: 1. Try a different GPU, 2. Check connections and re-seat.

I still have no responses.

1 short: System boots successfully
2 short: CMOS setting error
1 long, 1 short: Memory or motherboard error
1 long, 2 short: Monitor or graphics card error
1 long, 3 short: Keyboard error
1 long, 9 short: BIOS ROM error
Continuous long beeps: Graphics card not inserted properly
Continuous short beeps: Power error
June 15, 2012 12:29:34 PM

I will try with the motherboard support, but I have already tested the GPU. It is not that, I bought the GPU a few months ago, it can't be broken.

I tried my GPU on another PC, it worked. I tried another GPU in my PC, nothing.

Oh, now, all of a sudden, when I turn on the PC - noo beeps :heink:  . When I take out ram, it beeps about the RAM, but the PC still doesn't turn on the screen, the keyboard, mouse or anything. It is still in a state of idle(computer has power but computer doesn't work). :cry: 

Regards:
a c 715 V Motherboard
June 15, 2012 2:37:00 PM

This is the reply:

Does the G31 system display any information when booting?
If yes, what is displayed? Can you post a picture of the screen information?
There are some possible solutions:
* perform an extended clear cmos for 8 - 12 hours with the the motherboard battery removed and with the power supply unplugged from the wall outlet
* attempt a blind flash using a bootable floppy disk
* connect a hard drive which has a saved copy of the correct bios in the Host Protected Area (HPA)
* install a replacement bios chip which means soldering a pre-flashed chip to the motherboard
* buy a new or used motherboard

Check out Newegg.com - http://www.newegg.com/Product/ProductList.aspx?Submit=E... LGA 775 for a selection of G41 motherboards for about $50.
A web search using the shopping option shows used g31 motherboards for $50 - $100.
!