Sign in with
Sign up | Sign in
Your question

Mobo failure after upgrading power supply?

Last response: in Components
Share
September 23, 2011 3:43:31 PM

Dell Dimension E521.... Hey guys I'm having a problem here. I decided to replace my 305w power supply with a 450w one that came with the case in my wifes new barebones system. (She ordered a 600w one seperately.) So I replace the power supply connect everything and turn it on. It had power and everything appeared to be normal but no display. The monitor wasnt even getting a signal to turn on from standby mode. Well I reseated the ram and was pleased to see the screen come on but now I have a new set of probs. When I first turn it on I see the Dell screen, where u can enter the bios. then it goes to a text screen that has some error mesages on it ... this is what the screen looks like:

Phoenix workstation bios version info........
then these errors below




Diskette drive 0 seek failure
Invalid Configuration Information -please run SETUP program
Alert! System battery voltage is low.
Alert! previous shutdown due to thermal event.

ok well I did some digging and saw that it might be the CMOS battery. well I ran out and got a new battery. Did not help.

then at the bottom it has continue or enter setup.... if i hit continue i get this txt msg.

CANKE843368-595B
and a blinking cursor which if i press any buttons on the ketyboard it just displays * wiuth every keystroke. up to four strokes then it stops.

okay so if i choose the setup option (after taking out battery and starting all over) it takes me to the BIOS

In the Bios I can navigate freely through tthe menus,..... see the RAM type and which slots they are in, the type of CPU, The type and size of the HDD. Boot sequence looks normal.... So it look to me like everything is normal in the BIOS. I would like to add here, that I put my my old psu back in and i still get the same errors and symptoms.. its not booting the OS for some reason. If it were the HDD wouldnt it say "no bootable devices?" I had this happen on my XPS when the HDD failed in it.... anyways....

ok so i shut it down by either flipping the switch on the new psu, holdiong power button down for a few seconds, or killing power at teh surge protector, all three methods work. (stupid statement lol) .... but when I try to turn it back on ....... I get the DELL page where it allows you to push f2 or f12... but the "progress" bar on this page goes up to halfway then stops. and nothing else happens after that. Its stuck in that state. would also point out that the computer comes on as soon as It gets power to it. (without pushing the power button) I removed the cmos battery for 5 min or so replaced it turned it back on and it gives me the same error screen about drive 0 seek failure, invalid config info etc.... but will not power on by itslef the first time I put power to it after (resetting the mobo). But if I kill the power and do not remove the cmos battery, it will come on automatic again as soon as it gets power without me using the power button. I read somewhere that this could be sign that mobo is shot. But if mobo is shot how can it "see" the ram, cpu, HDD? I'm bummed out about this. I thought I was getting a nicer/better psu. Instead I'm afraid that all I got was a brick! Help pls. And take it form me, dont fix it if it aint broke! Gah I am kicking myself for this!

I know this post is scattered but but I tried to include everything that it is doing. Pls help me think of something I can try befoe giving up on this. Thansk all
a b ) Power supply
September 23, 2011 10:34:34 PM

Your post does suggest that there is a problem accessing the HDD. The BIOS can see everything that is connected to it, but that doesn't mean that the partitions in the HDD are intact. Here's some things I would try:

1. Disconnect the PSU cables from the mobo, and then clear your CMOS setting by following the instructions from the downloadable guide here:

http://www.user-guides.co.uk/cddownload/Dell/DellDimens...

2. Pull everything out of your case and rebuild outside of the case. This is known as breadboarding.

m
0
l
a b ) Power supply
September 23, 2011 11:04:56 PM

Hi crypta

I hope this this Dell uses a standard power supply ? (have you tried re fitting your old PSU)
Have you upgraded your graphics card as otherwise you should not need to upgrade your PSU
Note a Dell 300W PSU is better than many cheap 400W PSU

check all power cables are correctly seated especially the 12 volt 4 pin motherboard connector (assuming a Intel CPU)

If CMOS gets corrupted go into BIOS to re load BIOS defaults & reset date & time
(this may happen just on re locating some older Dell PC's)

Also it may take long time to re detect the hard disk before BIOS boot up continues
(be patient, do not try power off or reset button for at least 5 minutes)


regards
Mike Barnes
m
0
l
!