Memory speeds not showing correctly

I overclocked my processor and activated the X.M.P. profile which sets the ram at 1600 MHz (which should show up as 800 MHz) but CPU-Z reports 725 MHz. What's the problem here? When I boot up they do show up as 1600.

I tried to do everything manually as well but nothing changed.
4 answers Last reply
More about memory speeds showing correctly
  1. which should show up as 800 MHz

    Show up where? In the BIOS?

    Post your CPU, mobo and RAM info.
  2. Yes they show up correctly in the BIOS.

    i5 760
    MSI Big Bang Fuzion
    Kingston HyperX 8GB DDR3 1600MHz CL9 (2x4 GB)
  3. I tried lowering the BCLK to 160 and changing the ram multiplier to 5 in order to achieve 1600 MHz again but instead of 725 it came up as 765 so it's not really going anywhere
  4. Back with an update, it's showing correctly now.


    I was reminded by an article about the voltage rule for VTT, you have to keep the ram and VTT voltage within a 0.5 range. If you have the ram at 1.65 you have to keep the VTT voltage at 1.15.


    While the above is true that was not what solved my problem because I encountered the same thing after trying another overclock. The problem was CPU-Z, the last version doesn't read my overclock correctly, I installed an older version and it displayed everything as it should.
Ask a new question

Read More

Memory Processors