Sign in with
Sign up | Sign in
Your question

Can't enter BIOS with Graphics Card installed (Gigabyte UD5H)

Last response: in Motherboards
Share
June 15, 2012 11:27:16 PM

I just upgraded to a Gigabyte Z77X-UD5H mobo & 3570k processor and I'm not able to enter BIOS when my graphics card is installed, but I can enter it just fine when I remove the card and use the Intel graphics.

I have two GTX 260s and I have tried both of them separately, and both of them together in SLI. Every time I press Delete to enter BIOS, I see a cursor flash in the top left of the screen and then it just stays black.

I have updated my BIOS with Gigabytes @BIOS utility and I have tried using the onboard Clear CMOS button after installing the card but I get the same result.

Any idea what the problem might be?

On a side note, it wasn't but 15 minutes ago when I would boot my computer to a glitched red screen when I had either graphics card installed. I was able to fix that by going back to the Intel graphics, and now when I use one of my graphics card I get the Gigabyte screen as I should (just cant enter BIOS). I'm not sure if that will help troubleshoot this any but I thought I should mention it. I was pretty scared when all that was happening.
a b V Motherboard
a b U Graphics card
June 16, 2012 3:14:20 AM

Your video card slot 1 might be jacked up.

Can you borrow another video card from somewhere and try it in your slot 1?

Also, can you try both of your cards individually with nothing in slot 1?
m
0
l
June 16, 2012 5:47:23 PM

The only cards I'm able to test for the time being are the two GTX 260s I have. I recently moved and I don't really know anyone here.

For some reason I have been thinking that if I have a graphics card connected, it had to be in slot 1. I will try connecting a single card to another slot, leaving slot 1 empty, and see what happens.

I'm about to order a GTX 670 FTW. Once I receive that I will be able to test everything with a new card.
m
0
l
Related resources
a b V Motherboard
a b U Graphics card
June 16, 2012 5:52:44 PM

It may or may not work in the 2nd slot, but it is worth testing.
m
0
l
June 16, 2012 6:25:32 PM

I just tried placing a graphics card in the 2nd PCIE slot and I still can't enter BIOS (or if it is entering BIOS, it's just showing it as a black screen).

I also went into BIOS using the Intel graphics and set the Init Display First to PCI Express instead of Auto. It didn't help.

I can boot into Windows just fine with one of these cards installed, and they work fine in Windows so I'm pretty sure it's not a faulty card.

Could it be that the card is not getting enough power to display the BIOS screen? I have a Corsair 750w PSU which has powered 2 of these cards for years without a problem and it powers it now just fine in Windows. So I don't think that would be it but I'm running out of ideas on what the problem could be.
m
0
l
a b V Motherboard
a b U Graphics card
June 16, 2012 7:17:33 PM

Take the battery out for 30 min and put it back in.

The cable will need to be pulled out from the wall while that is going on.

See if that makes a difference.
m
0
l
June 16, 2012 9:34:00 PM

So I updated the BIOS again to F8. I got the black screen again after pressing DEL and this time I wiggled the HDMI cable a bit and to my surprise I saw parts of the 3D BIOS screen. As I would move my mouse, the background underneath the cursor started to appear. I couldn't see all of the screen, and when I pressed Escape (hoping to exit the 3D bios and return to the normal BIOS ui) the screen went black again.

So I thought it might be my HDMI cable since it's 50 feet long. It never failed me before but I had a good feeling this could be the problem. So I drove to the store and picked up a 6ft HDMI cable. Unforunately, it didn't work either, and I'm still at the black screen.

I tried clearing CMOS using the Clear CMOS button with the power cable unplugged as recommended in the Motherboard User Manual, but that did not help either.

I think all I can do now is wait until my GTX 670 arrives and hope that a modern card will fix it (my GTX 260 is over 3 years old).
m
0
l
June 16, 2012 10:01:02 PM

BTW I do not recommend this board. I have been unable to reach Gigabyte support as they do not have any support phone # and I have not had a response for the ticket I put in early yesterday morning.

I also tried signing up to their support forum and the validation e-mail does not come through. I've double checked my e-mail address and checked my spam & inbox folders multiple times. I've had the validation e-mail sent multiple times and it just does not come through.

If I had known getting support for a Gigabyte product was so difficult, I would have not purchased this board.
m
0
l
June 16, 2012 10:26:25 PM

Problem Solved! BIOS is not displaying because of the graphics card + display combination.

I just had the bright idea to try another display and it worked! For some reason BIOS doesn't like my 32" HDTV when it's connected to my graphics card. It will show up just fine with that display if I use the Intel graphics.. but not with my GTX 260. When I hooked up my old Samsung 226BW to the GTX 260, I could see my BIOS just fine.

So it appears the motherboard itself works just fine.. it's just their BIOS seems to have issues with some display/video card combinations. I'm still disappointed that I was unable to get any support from Gigabyte through all of this, but I'm happy that everything is working now.
m
0
l
a b V Motherboard
a b U Graphics card
June 16, 2012 10:28:47 PM

Glad that you got it sorted out now.
m
0
l
June 16, 2012 10:42:29 PM

Yeah I'm relieved. I also just learned that I can get BIOS to work with my GTX 260 & HDTV by using an old VGA connector instead of HDMI.
m
0
l
!