Sign in with
Sign up | Sign in
Your question

New combo won't post/fans on full blast

Last response: in Systems
Share
June 28, 2011 11:52:24 PM

Hey everybody, so my fathers pc finally started heading south so we decided to 'refurbish' it. I purchased a new HDD and motherboard for it. I was hoping to run Ubuntu on it but I didn't realize till after I purchased it that the board didn't support linux so I will just have to transfer the xp license.

When I flip the power switch on the power supply the MoBo lights come on and the fans run on full blast, but it wont do anything else. I know everything is connected correctly and I tested my power supply in another pc and it checks out. I tried it with 2 sticks of ram(pc4200), tried each one individually, I even turned it on with the processor heat sink off to see if the processor would warm up but it didn't. (oh and yes I know I'm putting the ram in the correct slots)


Here are the components in the pc:
HP Pavilion A1523w (only the case and cd drives remain)

Power supply: Thermaltake TR2 430W
Processor: Pentium D 820
MoBo: Intel DG33TL (purchased from here: http://oemxs.us/shopping/index.php?target=products&prod... )
HDD: Seagate barracuda 500GB
Ram: PC4200 (generic sticks) One of which is original
GPU: ATI 4650 and onboard


I've tried using the onboard graphics and an external card, the only thing I haven't tried is another processor(because I don't have one). Everything I've read and researched says this combination should work, anybody have any ideas?
June 29, 2011 12:51:25 AM

Make sure you have connected the CPU power connection. Its the small 4 pin plug near the CPU, then verify the bios reset jumper is not in reset mode.

If that doesn't work reply here or message me directly.

June 29, 2011 2:15:15 PM

Some motherboards for reasons unknown to me are in BIOS protect mode from the factory, so try resetting CMOS.
Also like dale said make sure the 4 pin CPU suplimental power is plugged in.
If it still doesnt work then you have a defective mobo from the factory you will need to exchange it for a new one, it happens.
Related resources
June 30, 2011 1:01:30 AM

Thanks for the reply's guys. Unfortunately resetting the CMOS did nothing. Just to ensure that I wasn't crazy I took it over to my local pc store guy and he had a couple different 775 socket processors we threw into it and none of them helped the situation. After trying a few random things he came up with the same conclusion I did; "The MoBo is not transferring the 12volts from the connector to the processor". So therefore we are calling the board a DOA.
!