Sign in with
Sign up | Sign in
Your question

Sabertooth x79, cpu fan error and can't enter bios.

Last response: in Motherboards
Share
June 16, 2012 11:35:20 AM

Hi, i just built my new pc, and when it posts it says "cpu fan error, to continue press f1" but pressing f1 nothing happens, ctr+alt+del doesn't work either, tried with 3 different keyboards now, also used an ps2 adapter but it doesnt help, and both the cpu fans are spinning. and the boot_device_led is lighting up, i have no clue what to do, is it a bad motherboard? it was nothing wrong with the memory after doing a memok test, i've also cleared cmos and flashed the bios to the latest, but it didn't help

Specs:
Asus sabertooth x79
Intel core i7 3820
Corsair vengeance 4x4gb CML16GX3M4A1600C9
Xfx 1000w
asus 7970
western digital 1tb
a c 151 V Motherboard
a c 117 à CPUs
June 16, 2012 12:29:48 PM

First, ensure a fan (best if it's the CPU fan) is plugged into the header called CPU_fan. Without anything there, the computer will not boot unless that safety is overridden in BIOS - not a good idea. To get into BIOS push delete key during the POST - turn on and rapidly hit delete until you're in BIOS.
If you have an operating fan (make sure the fan is working and the wires aren't caught in it or something) attached to the cpu_fan header, you should probably contact Asus for RMA info since cpu fan control is a function you want operational on the board
June 16, 2012 12:47:36 PM

The cpu fan is connected to the cpu_fan, and cpu_fan2 since i have 2 fans( Thermralight silver arrow) and both is spinning, pressing delete doesn't help, as it seems that the keyboard doesnt work, i've tried with 3 different ones but none of the work, but they work fine on another computer i have.
Related resources
a c 151 V Motherboard
a c 117 à CPUs
June 16, 2012 12:56:03 PM

If they are USB keyboards, try plugging them into a different header - but I would be contacting Asus for RMA info at this time, that sure isn't good.
a c 716 V Motherboard
a b à CPUs
June 16, 2012 1:25:21 PM

First you MUST use one of the 'Black' USB 2.0 ports (Blue are not supported) and best to use the top @ rear I/O. Once you get into the BIOS at minimum press F5 to Load Defaults and F10 to save = yes.

** If needed press the F Lock key then the F1 key on the keyboard, some multi-function F-keys might be sending 'Help' vs 'F1'.

Installing the OS, I strongly recommend that you follow my Guide - http://www.tomshardware.com/forum/303873-30-wont-resume...
June 16, 2012 1:33:19 PM

I've tried every usb port, no difference, i don't have a f-lock on my keyboard, guess i have to rma it, thanks for the input :) 
a c 716 V Motherboard
a b à CPUs
June 16, 2012 1:53:14 PM

Q - What Keyboard model? (should be on the back)

The only time that I've run across this is with keyboards that either aren't supported or those with MORE than just 'F1' on their 'F1' key.

Q - What's printed on your F1 key?
June 16, 2012 6:36:10 PM

jaquith said:
Q - What Keyboard model? (should be on the back)

The only time that I've run across this is with keyboards that either aren't supported or those with MORE than just 'F1' on their 'F1' key.

Q - What's printed on your F1 key?

I've been using 3 keyboards, a logitech deluxe 250, logitech "corded keyboard" and a random cheap one, none of the work, and on 1 of the beyboard the f1 is labeled "help"
a c 716 V Motherboard
a b à CPUs
June 16, 2012 6:59:58 PM

Most Logitech's are fine and 'oddly' the cheapo ones are the least problematic (simple has its benefits).

Just occurred to me you have an i7-3820 which can be a PITA with some older BIOS revisions. More on that later.

Plan A - Safe Mode:
If possible I would try booting in to Safe Mode at least once -- that requires the 'F8' to work - http://windows.microsoft.com/en-us/windows7/Start-your-...

Plan B - Update BIOS:
I am assuming that you cannot access the BIOS:

Next, if that fails then plan 'B' is to update your BIOS using USB Flashback and you'll need a USB Flash Drive formatted FAT32 and with no partitions -- the (.ROM) file must be extracted AND renamed to --- SABERX79.ROM

Latest BIOS is 1203 and I've have no issues with it.

BIOS - http://www.asus.com/Motherboards/Intel_Socket_2011/SABE...

USB Flash Back:
* Download the v1203 SABERTOOTH-X79-ASUS-1203.ZIP and Extract All (unzip files)
* Rename SABERTOOTH-X79-ASUS-1203.ROM -> SABERX79.ROM
* Copy (ROM file) SABERX79.ROM to the FAT32 Flash Drive
* Shutdown
* Move to the WHITE USB 2.0 port @ rear I/O
* Watch the Videos and read the information here -> http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/
* Press & Hold the 'USB BIOS Flashback Button' until the LED starts blinking and release
* Allow the process to finish

Q - What's the outcome?


June 16, 2012 10:32:14 PM

I cant enter safe mode because i haven't gotten installed windows yet because of this, i have allready flashed the bios to the latest version (1203). im clueless i think it's weird but i hope it gets fixed if i rma the board
a c 716 V Motherboard
a b à CPUs
June 16, 2012 10:44:52 PM

Try connecting another fan to the CPU_Fan Header, there's (2) of them use the 'primary' header -- the one to the left.
June 16, 2012 10:56:36 PM

just tried, still getting the same error :/  maybe it has something to do with the gfx card? i put it into the second pcie slot because the cpu cooler is so big, the gfx card wouldn't fit in the first slot, maybe that can be it? probably unlikely though
a c 716 V Motherboard
a b à CPUs
June 17, 2012 12:22:54 AM

Possibilities 3-pin, >1A, bad MOBO.

BIOS:
F5 ; Load Optimized
[Monitor] CPU Fan Speed Low -> Ignore
F10 ; Save & Exit = Yes
June 17, 2012 12:22:27 PM

3pin >1a? and as i said i can't get into bios :/ 
!