Sign in with
Sign up | Sign in
Your question

ASUS P6T Deluxe/OC Palm MoBo won't post

Last response: in Systems
Share
June 29, 2011 3:39:46 PM

I have a system that I built about 2-3 years ago which has the following components. I haven't had a problem with it till a few days ago when I started to play World of Warcraft and it locked up on me then rebooted about a minute later. It came back up to the ASUS P6T Boot Screen then repaints the entire screen with Ascii character 177 or 178, and a few random ascii characters. It will then pause for a moment then come up to a black "Loading Windows 7..." screen with the progress bar with the screen being overlaid with ascii character 176. Can anyone tell me how I can diagnose what the problem is? I suspect it's a fried bios. I've pulled all the memory and reseated the minimal amount that is needed to function, and still have the same issues. I've also pulled both video cards and have tried one at a time. Same issues happen. Another thing I've done is pulled the button battery for the CMOS and let the computer sit for a while unplugged. Same thing happens when I put it back in. One thing I want to mention is that back in April 2010 the originial 1300 watt PSU died and I replaced it with a 1250 watt and the system has been fine since then.

ASUS P6T Deluxe/OC Palm LGA 1366 Intel X58 ATX Intel Motherboard

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W Quad-Core Processor BX80601920

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

2 - XFX GX285NZDDF GeForce GTX 285 XXX 1GB 512-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

6 - CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Triple Channel Kit Desktop Memory Model TR3X6G1333C9

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

LG 22X DVD±R DVD Burner Black IDE Model GH22LP20 LightScribe Support - OEM
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

2 - Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Antec Twelve Hundred Black Steel ATX Full Tower Computer Case

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
June 29, 2011 7:21:02 PM

Have you overclocked your machine at all?
m
0
l
June 29, 2011 7:52:41 PM

boeing114 said:
Have you overclocked your machine at all?


No. Not at all.
m
0
l
Related resources
July 1, 2011 5:51:31 PM

So no other takers on this?
m
0
l
January 27, 2012 2:35:14 AM

Replace the CMOS battery. For some reason the P6T Deluxe V2 does not have any error beeps or screen message during POST if the CMOS batery dies. Motherboard just seems dead. Replace with a fresh one and try again. It worked for me.
m
0
l
!