Sign in with
Sign up | Sign in
Your question

Cannot fully access web

Last response: in Networking
Share
September 7, 2010 7:44:37 PM

Hello,

I have a problem with my Internet which is perplexing and something I have found other people experiencing – but with no solution (at least for me) to date.

The Problem.
I cannot connect to specific websites at home. I also cannot receive mail (outlook Express) at home. I can get to many websites and send mail and do all manner of things online, but certain sites, such as hotmail and others will not load.

Setup.
I have Cox Cable Internet as my ISP.
Cox Cable to Linksys Cable Modem to Linksys Wireless Router. From there, I have a Cat 5 ethernet cable from Router to Main Computer, wireless signal for house, secondary computer, laptop, iPhone wifi. I have run Internet Connection Tests online and results (ul and dl) are within range of what I should expect from Cox Cable.

Clues.
The issue in not specific to one machine. My Main computer (Ethernet connected), seconday computer (wireless connection), and iPhone (when connected via home wifi network) all have the same issues – inability to load certain websites. The problem occurs across platforms and browsers (IE, Firefox, Safari). The problem is new. We just bought the house in December of last year and had new cable lines run. All worked fine until a couple weeks ago. No event that I can think of changed my setup or settings. The problem is not due to specific site being down – as an example I can access Hotmail on iPhone via 3G, but not on wifi within seconds of each attempt.

Attempted Fixes.
I have reset the Router, I have reset the Modem. I have installed most current firmware. I have turned off firewalls (Windows and NAV), adjusted MTU, completely turned off (temporarily) NAV, adjusted proxy settings, adjusted security settings, adjusted privacy settings, adjusted cookies, etc. I have run complete Virus, Spyware, and Adware scans – revealing nothing nefarious. Indeed, I completely reformatted the main machine and reinstalled Windows XP (XP Pro SP3).

It’s obviously very frustrating. I have to believe the problem is located somewhere between the computer(s) and the Cox line in. I don’t think it’s an ISP thing, as I can connect etc from work (also on Cox), etc. I don’t think it’s a computer/software issue as this affects different machines and devices. That leaves, the Router, the Modem, and coax cable itself. Any ideas out there? How can I best test modem and router (and line I guess). Thanks,

More about : fully access web

September 7, 2010 7:57:27 PM

Can you ping the websites you are unable to access?

You could have been blacklisted and limited to DNS servers that may be hosting the websites.

Instead of attemping to access the website by name, use the IP address instead.
m
0
l
September 7, 2010 8:05:20 PM

good thought .. I'll try that tonite (at work currently)
m
0
l
Related resources
September 8, 2010 1:49:13 AM

ok I tried this - no luck
m
0
l
September 8, 2010 1:49:02 PM

Ok, so you can't ping the website. That means you're getting blocked somewhere.

I would contact your ISP as they may have routing issues. You can get to the internet which means everything from the modem on your end to your computer is working correctly. The issue most likely is with your ISP.

The only case I can say is that you have some kind of malware on your computer.
m
0
l
September 15, 2010 12:16:08 AM

thanks for the help

I figured that it had to be something from my ISP to my router as I was also unable to connect via wireless on my iPhone. This eliminated computer specific issues (though I did reformat completely anyway). Was able to work with ISP to test modem - it was going bad. It would still connect, but was resetting itself 300 times and hour. This was making connections to some websites time out. Unfortunately I didn't get a time out error. In any case, I picked up a new modem hooked ISP up with MAC address and I am back in business.

For anyone out there with similar issues - try testing your modem through your ISP. My first inclination was that modem had to be ok because I *was* connecting - just not to everything. Modem gave appearance of working but was the source.

good luck people
m
0
l
August 4, 2011 4:36:50 PM

I am having the same issue - did you resolve your issue? I can tell that mine is a result of the wireless router - not my PC, not my modem. (I can access the sites when connected via LAN cable - but not via wireless).

Help please.
m
0
l
!