Sign in with
Sign up | Sign in
Your question
Solved

New computer that used to post no longer posts - no hardware changes!

Last response: in Systems
Share
June 30, 2011 6:28:34 AM

I have a new, caseless, hobby computer that worked for all of 6 hours before going into a non-post state.

Step two: The Opening
Building a new caseless box - was able to get the computer to post and install ubuntu 32 bit. Computer ran fine for hours. Rebooted and installed ubuntu 64 bit instead. Computer froze waiting for final reboot after install - cannot get anything on the screen since!

Step three: History
When was the last time the computer worked right? Right up until it failed. New computer - ran ubuntu 32 bit for 6 hours fine.

Was there something that happened right before things got bad? Computer was flakey on post / cmos startup. Complained about CMOS checksum error - assumed it was a bad battery which I have NOT replaced - can a computer boot with no CMOS battery? Before the problem, sometimes it would not show any video when doing a post. Removing video cable and re-connecting or doing another reboot would fix this issue.


Did you install some hardware? No.
Did you install some software? Reinstalled ubuntu 11.04 64 bit instead of 32 bit.

Step four: The Full Story:
This is a complete bare computer - no case, no power / reset connectors, etc... I may be missing something fundamental here - grounding, heat? The computer is well venteleated by a desk fan 5 feet away.
Tried to post with EXACT hardware that was working before - no luck. Started removing parts and rebooting to see what the problem was. Currently down to PSU, mobo, CPU/heatsink/fan, speaker. This gives 3 longish beeps.
Adding memory gives no beeps.
Adding only video card gives 3 beeps, no video.
Adding memory and video gives no beeps, no video.
Adding keyboard gives no keyboard lights (except when PSU power is first turned on).


At all times, 4 of the CPU phase lights light up.

Step five: The specs
MB MSI 870-G45 AM3
VGA XFX|HD-685X-ZNDC HD6850 1GB
PSU CORSAIR|600W CMPSU-600CXV2
CPU AMD|SEM 140 2.7G AM3
MEM 2G|CRUCIAL DDR 3 BL25664BN1337
HD 400G SATA
No case (resting on plastic dowels in the 6 mobo holes).

Step six:
List all the steps you have taken to resolve this yourself.
1. Checked and reconnected all connections - PSU to Mobo, PSU to CPU, PSU to Video card.
2. Checked all jumpers - did not touch any except CMOS (see next)
3. Reset CMOS - shutdown, removed battery and moved JBAT1 jumper to 2-3 instead of 1-2. Waited 30 minutes. Reconnected battery and moved jumper back.
4. Tried a different video card - same make & model.

More about : computer post longer posts hardware

June 30, 2011 3:19:21 PM

how do you turn on the machine with no power connector?

yes, a computer can run fine without a cmos battery, but if it loses power the bios will reset to default
m
0
l
July 1, 2011 1:26:43 AM

You can boot a computer by connecting the two power jumpers for a second. I use a paperclip.
m
0
l
Related resources

Best solution

a c 122 B Homebuilt system
July 1, 2011 11:38:20 AM

falcoiii said:
You can boot a computer by connecting the two power jumpers for a second. I use a paperclip.

Or momentarily shorting the green wire on the main power connector to oneof the neighboring black wires.

You have beeps with just CPU installed. So far, so good.

Add memory. Oops, no sound. Here is where you should stop as this is the first place that things went wrong. The BIOS checks RAM before it checks the video card. It looks like the problem is either RAM or the motherboard.

Later steps: you do not need drives or keyboard to successfully POST (single short beep).
Share
July 3, 2011 5:34:53 PM

Thanks for the true and simple approach jsc - I was hoping that the hardware was still good, but I guess not. As a last try, I switched out the cmos battery and I am getting the same results.

Any idea how to tell if it is the mobo or ram without swapping parts?

Is there something I am missing in breadboarding to keep the area cool or grounded or something else that the case provides? I read the breadboarding guide after building the computer and I pretty much followed it, except I did a

I do not have a grounding strap but always touch the psu case before the mobo.

I first had the computer sitting on a hard-plastic table-top and then moved it to sit on 6 plastic screws that sat under the holes in the mobo.

Is there something that needs to be appiled to the bottom of the mobo where the CPU is? Right now there is a black piece of metal that holds screws that were factory installed.

m
0
l
July 13, 2011 12:03:11 AM

Best answer selected by falcoiii.
m
0
l
!