Sign in with
Sign up | Sign in
Your question

CPU Ratio

Tags:
Last response: in CPUs
Share
September 26, 2011 2:41:43 PM

Hey Tom's Harware community. I though i was up to it on this one but ive been trying for days with no luck.

My Problem:
My brand new i7 2600k will not get off its idol clock of 1600mhz because for some reason the multiplier is stuck at 16.

I have an Asus P9Z68-V Pro MoBo and i have just 20mins ago updated it to the latest bios version, which according to the notes is supposed to fix this.
__________________________________________________________________________________________________________________
Version 0706
Description P8Z68-V PRO 0706 BIOS
1. Fix FW54P PCI card compatibility issue
2. Fix the bug that the OEM activation version OS of window7 will hang at the "blue screen" if some graphics cards be installed in system.
3. Fix USB Keyboard 3R-FKB3010UBK can't work issue
4. Fix Microsoft V1 receiver can't work issue
5. Fix S3 can't resume if CPU PLL over voltage is enabled.
6. Fix the CPU and Chassis Fan speed will over the duty cycle setting range.
7. Fix CPU ratio always keep at lowest after S4 resume and AC power lost.
8. Improve DRAM compatibility.
9. Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLan...
__________________________________________________________________________________________________________________

Very first post guys, appreciate any help. I have been googleing for a few days now and tried a whole host of solutions from disabling intel speed step and other throttle control options. I have also rest the cmos. The only thing i have not done is remove the bios battery. Asus AI Suite II auto tunes fine and says that it has OCed to 4.4Ghz or there abouts however CPUz and any other tool i have tried have recorded no change in the multiplier at all. Oh and all this is under full load with Prime 95 (lol im not that dumb).

Anyway looking forward to getting this fixed. It is not pressing because it has 4 cores and 8 threads it has no problems keeping up however i did not pay $315AUD for a cpu to run its lowest setting. Like buying a V8 because you want to drive round economically. WTF!

More about : cpu ratio

September 26, 2011 8:12:13 PM

Does it work at stock frequencys?
m
0
l
September 27, 2011 4:00:59 AM

yo_yo2400 said:
Does it work at stock frequencys?



No, this is at stock frequencies. I have done a bios update and full cmos reset with no change.
m
0
l
a b à CPUs
September 27, 2011 2:51:42 PM

Were are you seeing a speed of 1600MHz?

With my system (i5-2500k) CPU-Z shows an idle clock speed of about 1.6GHz and then when i run applications and the system needs more power, the clock jumps up to my over-clocked speed of 4.4GHz.

Its a way for your system to save power and not stress as much on the CPU. Try running PRIME95 or a few applications and i'm sure you will soon see it jump back up (it generally flicks between the two frequency's every so many seconds, so dont expect it to be there instantly).
m
0
l
!