Sign in with
Sign up | Sign in
Your question

Help me PLEASE - I have tried everything AND IT STILL FREEZES

Tags:
  • Components
Last response: in Components
Share
September 26, 2011 8:32:32 PM

Hello,HELP ME PLEASE. I have a Packard Bell iXtreme X6220 desktop (I know, it went wrong from Day 1).

More or less since I got it this PC freezes randomly and then works again, sometimes it's really bad and unusable but on some rare occasions it will work for a good hour or two. Other times it takes ages to respond to a simple mouse click like it's running multiple commands or something. Other times the application in use (usually a web browser or Word) comes up with the Not Responding tab on the top bar.

I have tried the following remedies to no avail:
Upgraded to Windows 7 Professional (clean) with no other software installed thereafter (done this twice)
Swapped out the crumby 250W PSU with a 700W PSU
Swapped out the Nvidia GT220 graphics card for an ATI Radeon HD5400
Swapped the wireless card (grasping at straws)
Swapped memory modules around
Run it on 3GB memory instead of the supplied 6GB
Run Memtest86 (no faults)

One thing that DOES seem to work is running the PC in safe mode with networking which is a workaround of sorts but the screen resolution is then rubbish etc. I am sure this little fact is very important but do not have enough know-how to isolate what the problem is after that.

I'm on the verge of buying a new motherboard or ditching the whole thing for a new unit which would be a waste since it does have reasonable components and besides I can't really afford to. In fact I'm so determined to sort this that my wife is starting to think I'm losing the plot!!!

Can anyone give me some pointers as to what else I can do or check? I have installed Speccy so can provide detailed data if needed.

Thanks

Martin
*****************************************************
Operating System
MS Windows 7 64-bit
CPU
Intel Core 2 Quad Q8300 @ 2.50GHz 38 °C
Yorkfield 45nm Technology
RAM
6.00 GB Dual-Channel DDR2 @ 399MHz (6-6-6-18)
Motherboard
Acer EG43M (CPU 1) 46 °C
Graphics
Viseo 230Ws (1920x1080@60Hz)
ATI Radeon HD 5400 Series (Sapphire/PCPartner) 59 °C
Hard Drives
977GB Western Digital WDC WD10EADS-00M2B0 ATA Device (SATA) 40 °C
Optical Drives
HL-DT-ST DVDRAM GH41N ATA Device
Audio
High Definition Audio Device

More about : freezes

September 26, 2011 9:30:29 PM

Odd you never listed a virus scan as a troubleshooting step.
he safe mode issue has me thinking its a driver or startup program issue.
You can use msconfig and ont he startup tab unselect everything on there and reboot. if the problem is gone add back in 1 thing at a time and reboot until the problem shows up again. To verify you found the problematic program, unselect everything else again, yes leave theproblem program set to run, and reboot and verify the problem is still there with nothing else running.
Now you have the cause and can research a solution or just plain old leave it disabled.
September 26, 2011 9:38:38 PM

Will try MS Config. Never bothered mentioning virus or malware checking since that I though that went without saying but then again maybe not!
Martin
September 26, 2011 10:03:14 PM

Do a virus, antispyware, malware, ccleaner, and defrag. If that doesn't work try using a different hardrive. Singling out hardware problems should be your back up plan just in case.
September 27, 2011 6:14:37 AM

Thanks guys but no joy.

Tried msconfig (no joy) and over the months must have run just about every popular utility, AV and malware programme that exists all to no avail.

Do you think it could be a hard drive problem? I ran chkdsk /f which didn't show any errors but someone else was saying that any lags during this test > 2s could indicate a fault. There were plenty of lags when checking the index part but none greater than 2 seconds :( 
September 27, 2011 1:29:27 PM

Have you checked the PB website for the latest Motherboard chipset drivers?
September 27, 2011 1:42:25 PM

Since you have run memtest and i suspect you to run it properly why not run Occt and and also diskcheckup?

You havent tested your cpu and your hdd.

Each hdd manufacturer would have there own diagnostic tools such as WD has Datalifeguard.So you best check with your hdd manufacturer for the latest diagnostic tools.
September 27, 2011 1:46:26 PM

Yes the Ram thing has me a bit perplexed too, please explain how your modules are set up?
September 27, 2011 3:30:31 PM

You said that you changed Video cards from NVidia to AMD. Did you un-install the Nvidia drivers and install the AMD drivers?
!