Sign in with
Sign up | Sign in
Your question

Can't change anything in BIOS (Failed to boot.)

Last response: in Motherboards
Share
June 19, 2012 7:35:46 PM

Hey guys. I'm not sure if I put this in the right category, but I have a problem with changing ANYTHING on the bios of my Gigabyte GA z77x ud3h. My other specs are GPU: Club3d HD7970
PSU: Corsair tx650m
CPU: Intel i5 3570k
RAM: Corsair vengeance 8GB DDR3 (1600MHz)

So what is my problem? I first noticed when I got into the BIOS and tried to overclock the CPU to 4.0 Ghz by changing the multiplier on the CPU cores to 40. I saved and the PC rebooted. Then when it booted. A message from the BIOS popped up and said I had failed to boot, because my settings might be incorrect. And I had the option to either change to optimized defaults and reboot or to enter the Bios. I found this strange so I loaded the optimized defaults. Everything worked. But I still wanted to overclock so I tried again. Going even lower: Same result. It was then I noticed I cant change ANYTHING, I tried overclocking the memory: Same message. I can't even change fan speeds without getting the failed to boot message. Any idea what the problem is? Oh and also. My memory can go upto 1600MHz but is in 1333MHz by default.
Thanks
June 19, 2012 7:38:29 PM

Just as extra. I have the latest drivers.
!