Sign in with
Sign up | Sign in
Your question

Computer takes two tries to boot

Last response: in Systems
Share
July 2, 2011 6:43:58 AM

In short, my computer takes two 'tries' before it'll boot. So when I press the power button, it tries to boot for a few secs (i can hear it starting up, CPU fan is on, etc.), then shuts down. Then a few secs later, it tries to boot again and is successful.

I'm trying to work out what the problem is, and/or whether it's okay to just keep using the computer like this (i.e. what could I possibly be damaging long-term by not fixing this).

Any advice, suggestions are welcome. I'm very new to hardware issues, first time building a computer. I'm a little scared about what could be wrong tbh. Just not sure how I should proceed here.

---

Build – I've basically removed everything not essential. At the moment, the problem is occurs with the following configuration:
CPU: Intel i5-2500k
CPU cooler: Cooler Master Hyper 212+, with the fan replaced by a single Nexus Real Silent 120mm, with Arctic Silver 5
Mobo: ASUS P8P67 Pro Rev3.0 (B3 revision)
Memory: Kingston 1333 DDR3 8GB kit (2 * 4GB). This wasn't on the mobo's compatible ram list, although the said list did include the 4gb-kit and 6gb-kit versions of Kingston 1333 DDR 3 ram. The list also doesn't include any 8GB ram or ram kits, so I think that's why this item wasn't on the list.
HDD: Corsair Force Series 115GB
Graphics: EVGA GeForce GTX 580 SuperClocked
Case: Antec DF-30, Lamptron acoustic foam is in use. The front USB and power led, etc. are plugged in.
PSU: Antec HCG 900W

All case fans are disconnected, all my other drives are disconnected.

---

Details:

The mobo has four POST LEDs – CPU, RAM, graphics, and storage
So these are four red LEDs that are supposed to light up when the computer fails to boot, to indicate what part is wrong. That's what the manual says. It seems to work – when I didn't install my ram properly (didn't press it down far enough), the computer wouldn't boot and the RAM led stayed on.

I'm guessing the correct sequence of activity when the computer boots up is:
- CPU led goes on for a second or two
- CPU led goes off, RAM led goes on for a second or two
- RAM led goes off, graphics led goes on for a second or two
- Graphics led goes off, hdd led goes on for a second or two

I notice my monitor starts receiving a signal as soon as the graphics led goes off.
The beep signalling successful POST happens after the hdd led goes off.

What actually happens when I start my computer is this:
- CPU led goes on for a second or two
- CPU led goes off, RAM ledgoes on for a second or two
- RAM led goes off, graphics led goes on for a second or two
- Graphics led goes off. the computer shuts down. Fans stop, etc.
- A few seconds later, computer tries to start up again.
- CPU led goes on for a second or two
- CPU led goes off, RAM led goes on for a second or two
- RAM led goes off, graphics led goes on for a second or two
- Graphics led goes off, screen receives signal, hdd led goes on for a second or two
- HDD led goes on, successful POST beep occurs, computer starts up.

Note that:
- No unsuccessful error beeps occur
- When my POST failed on RAM, the computer shuts down and the RAM light stays on. In this case, after the first attempt to boot, all the leds go off, none of them stay on.
- Monitor does not receive any signal until during the second attempt at start up

---

What is not a problem:

This problem does NOT occur if my computer is restarting – it doesn't matter if i'm restarting from within windows or from the bios config page. The computer restarts smoothly. Although the four POST leds do each turn on then off in turn, followed by a successful POST beep.

After the computer starts up, everything seems fine. I've installed windows 7, internet connects. No crashes, no blue screens. As far as I can see, temperature is really great, no strange noises. Everything seems good really!

---

What I've tried already:

Updating bios.
Downloading and installing ALL available drivers from asus website for the motherboard and evga website for the graphics card.
Computer is NOT overclocked, bios settings are default settings.

----

POST report – this is what I see on my computer screen as it starts up:

Screen 1: Dell monitor flickers on, icon appears to indicate DVI input detected
Screen 2: "JMicron Technology Corp. PCI Express to SATAII Host Controller Rom v1.07.23 Copyright© 2005-2010. JMicron Technology Corp. Detecting drives: Done; No drives found."
Screen 3: "Marvel 88SE91xx Adapter – BIOS Version 1.0.0.0016 PCIe x1 5.0Gbps. Adapter 1 Disks Information: AHCI Mode. No hard disk is detected!"
Screen 4: "AMIBIOS©2010 American Megatrends, Inc. ASUS P8P67 PRO ACPI BIOS Revision 1704. CPU: Intel® Core™ i5-2500k CPU @ 3.3GHz Speed: 3420MHz" Total Memory: 8192MB (DDR3-1372). USB Devices total: 0 Drive, 3 Keyboards, 1 Mouse, 3 Hubs. Detected ATA/ATAPi Devices... SATA Port3: Corsair CSSD-F115QB2-A"

---

Honestly I know very little about hardware (I'm a software background). Can anyone take a guess at what could be going wrong? Or what part may be the culprit?

Is this a genuine problem / incompatibility with my parts, or can I just ignore it (as I said, the computer runs fine afterwards). If I just ignore it, what should I keep an eye out for in terms of diagnostics? Like I use speedfan mostly to monitor my HDD health and temperature. Anything else?

Anyone with a P8P67 motherboard want to tell me what they see when the computer starts up (in terms of the POST leds). Just so i can be sure what the correct behaviour should be.

More about : computer takes boot

July 24, 2011 10:29:51 AM

I've got the same issue with my Asus P8Z68 Deluxe motherboard - It only started happening on my computer after I updated the Bios to 0651.

Intel i7 2600k
Asus P8Z68 Deluxe
Corsair Vengeance 16GB
Zotac GTX 590
240GB OCZ Vertex 3
2 x 2GB Samsung F4 Ecogreen
m
0
l
August 11, 2011 8:06:59 AM

Same problem on a p8p67 evo and 2500K i5. anyone solve this yet? Suggestions maybe. First boot device is raid volume with OS.
m
0
l
Related resources
September 2, 2011 5:47:41 AM

that's the dram setting is not right, i ever been use p8p67 and also have been those issues, but after i change the memory settings on cas latency setting locate on the bottom menu (i dont quite remember name of that setting) u change the number to 1, usually if you set the bios dram setting to auto the bios automaticly set to "2" so change it to 1 then it should be fine.


"ASUS MAXIMUS IV EXTREME, I5 2500K @4.8GHZ, DEEPCOOL GAMER STORM CPU COOLER, CORSAIR XMS3 CAS 8-9-8-24 8GB (4X2GB),2X WD CAVIAR BLACK 1T RAID 0, DIGITAL ALLIANCE RADEON HD 5850 CF SAPHIRE HD 5850 CF SAPHIRE HD 5850. LG LED E2250 3mon. LOGITECH G9X LASER MOUSE, LOGITECH G510 KEYBOARD, CASE NZXT PHANTOM RED, PSU TAGAN BZ800.
:ange:  :ange: 
m
0
l
a b B Homebuilt system
September 2, 2011 9:42:51 AM

I found the same problem with my ASUS P8Z68-v PRO

I solved the problem by Setting the BLK back to 100.0 - using the ASUS auto-overclock feature pushes the BLK up to 103 and this seemed to be causing the double boot problem.

I also followed another threads advice and disabled the "Marvel Controller" and i THINK it was called "JML Controller" or something very similar. I dont believe these had any effect though and im certain it was the BLK setting.
m
0
l
November 20, 2011 10:53:29 PM

I have the same board.
BLK to 100 should keep it from double booting.
ASUS support confirmed me that the double booting related to the "auto-overclock".

In addition to that, I kept having BSOD, but that problem went away once I disabled the Marvel Controller.
m
0
l
April 3, 2012 12:35:10 PM

I have begun to have almost exactly this same behavior:

at first one power off then starts up, but LONG pause between Windows and Windows7 display (one minute)
NOW: two or three power off before the same long pause, then normal startup.

Computer works normally all day. Problem ONLY at startup.

First time today: American Megatrends Error Screen ending: "Overclocking failed. Please enter setup to reconfigure system."
I set system to "balanced" no overclocking. Same message appeared for second time.

> Mainboard : Asus P8Z68-V PRO
> Chipset : Intel Sandy Bridge
> Processor : Intel Core i7 2600K @ 3400MHz
> Physical Memory : 8192MB (2 x 4096 DDR3-SDRAM )
> Video Card : NVIDIA GeForce 8600 GT
> Hard Disk : Corsair Force GT ATA Device (120GB)
> Hard Disk : MAXTOR STM3320820AS ATA Device (320GB)
> Hard Disk : Western Digital WD20EARS-22MVWB0 ATA Device (2000GB)
> DVD-Rom Drive : PLEXTOR BD-R PX-B940SA
> DVD-Rom Drive : Toshiba-Samsung CDDVDW SH-S223Q
> Monitor Type : AOC International 2230F - 24 inches
> Network Card : Intel Cougar Point Ethernet Controller
> Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (64-bit)
> DirectX : Version 11.00
> Windows Performance Index : 6.5 on 7.9
m
0
l
April 5, 2012 2:49:06 PM

I know what the issue will be for most of you guys.

UPDATE THE FIRMWARE ON YOUR SSD.

I've seen it millions of times before :)  Get the latest firmware for your SSD from the manufacturers website and it will boot first time and you'll have no issues.

Hope this helps
KB
m
0
l
!