Sign in with
Sign up | Sign in
Your question

ASUS P5N-T Deluxe strange POST problem

Last response: in Motherboards
Share
June 20, 2012 2:57:16 AM

I recently had my P5Q-pro suffer some problems (DIMM slot 3 and 4 caused memory corruption, yes i confirmed it wasn't the ram) so I sought out a replacement, an ASUS P5N-T Deluxe.

I installed it yesterday, working mostly fine. It seemed to have some issues determining to correct FSB ratio, multpliers and whatnot (It was running at 1.8ghz). Got that all sorted, check the voltages we the default, and continued on. Windows wouldn't boot, not safe mode, not debugger, not anything. I had the pnp.sys problem or whatever it is. Wasn't a biggy, I figured i would have to reinstall windows anyway, everything was already backed up. Checked online and a possible solution for it was changing the AHCI to IDE setting. Changed that, restarted, didnt work. I turned it off and came back a few hours later. Now it won't post. I just sits there, with lights/fans going. No display, no sound, no power output to USB, no power to PS/2 keyboard, nothing. The HDD activity light stays on solid, even when the two SATA drives are disconnected.

I have attempted to reset the CMOS, via the jumper (removed the power cable first). Then tried the battery, then tried the battery overnight, still nothing.

I have tried, GPU in each slot, 2 different gpus in each slot, the usual test each ram stick in each slot, removed everything bar the cpu and 1 ram stick, still nothing, I have removed and re set the cpu.

The ebay seller is adamant that it works, and has offered a replacement upon the first email to him, but he's in china so postage and time is the main problem. It feels as if its bricked from a bad flash, but it wasnt touched like that at all.

Specs are:
QX9650
4 x 2GB G.Skill DDR2 PI series
MSI GTX 560 (also tested 9800 GTX, 7600 GT)
1000w PSU (can't remember what brand, but its an expensive/high quality one, not an issue)

I can confirm that EVERY component in the system is working 100%, i have double checked everything in two other systems, so time consuming

I have also removed everything from the case and set it up to make sure it wasnt hitting the case or anything.

Is there anything that can be done without further hassle of reassembling everything/posting and all that crap?

Thanks guys!
July 1, 2012 6:12:13 AM

I'm having the same problem also. No post just fans going. This isn't the first time that's happened to me like this...usually it's the seller's fault for not mentioning what bios version it is for cpu compatibility. Mine is collecting dust in the closet for now lol. I got sick of trying to update the bios when I couldn't post. No help on any tech forums so *shrugs*. I wish you and I luck.
m
0
l
July 1, 2012 7:44:05 AM

You've tried everything I would have tried. I had a similar problem with an nForce motherboard and eventually solved it with the remove battery to reset CMOS trick. Does it have any status LED lights that are helpful? Since nVidia abandoned the nForce line, its very hard to find information about those motherboards.
m
0
l
Related resources
July 8, 2012 6:17:21 AM

The green LED on the board lights up, the fans all go and the HDD activity LED lights up, though if you remove all the drives the hdd light still comes on so its not accessing anything. I sent the mobo back to the seller and they will be sending a replacement, after the 2 weeks to get there, 1 week for them to fartass around and another week to get back :/ 
m
0
l
July 16, 2012 11:19:28 PM

yep that's what I did. I had high hopes for the p5n-t. It was sad that it let me down. Bought myself a nice p5q-se instead.
m
0
l
!