Sign in with
Sign up | Sign in
Your question

No post, power cycles on its own

Last response: in Systems
Share
July 3, 2011 8:59:51 PM

I set out to put together my new box yesterday with the following parts list (see bottom for more detail):

HAF922 case
2600K
MSI Z68 m/b
MSI 6950HD
Corsair 8GB DDR3 2000 RAM (4 DIMMS)
1TB HDD
80GB SDD
Old DVD/CD burner
OCZ 700W PSU OR Corsair 700W PSU (explained later)

My problem:
The thing won't POST, in a variety of exciting ways, depending on what I do.
With the OCZ power supply, the power comes on for .5-10 seconds, then goes off for about 2 seconds, then repeats. Fans spin, CD drive makes sounds, nothing else of note happens. This happens even when the MOBO is connected only to fans, case switches/lights, CPU, with or without RAM. The fans spin with somewhat random intensity.
With the Corsair power supply, I can get three unhappy beeps when I attempt to boot with no RAM in the m/b. With RAM in the motherboard, the power again cycles on its own, but a bit more predictably - it seems like the power stays on for either .5 or 2 seconds.

The back story:
The initial build was pretty uneventful, and I got to the BIOS without much of a problem. However, I had fiddled with the wiring on the (stock) CPU heatsink and it prevented the CPU fan from running. It ran like that for several minutes - I got as far as running into a BSOD during an XP install (which later turned out to be a driver issue) before powering down and realizing what was going on. I was able to put a finger on the heatsink for 500-1000ms before it transfered enough heat to have to pull away. With the wire out of the way, the fan worked fine.

But now the thing was acting up. On powering on, the fans would run, and the CD drive would whir, but the fans would ran at rather random intensity, varying every couple of seconds, and the power would also cycle every so often (2-10 seconds, I'd say). I wasn't sure if I had cooked the CPU, or the PSU had just given up on me. This initial PSU was pulled from my previous box, which died in a way that I did not attempt to diagnose conclusively, but had not seemed to be a PSU issue.

The nearby Best Buy sells power supplies, but not CPUs, so I figured I'd give it a shot. I swapped in a Corsair 700W PSU, but the problem persisted. The problem was eventually solved by pulling the memory and reseating it (I also ran an eraser tip over the DIMM contacts with the idea of dissipating static electricity... willing to try weird stuff at this point). I was able to POST and boot to my old XP Pro install CD.

~3 hours later (I ended up having to slipstream a lot of stuff into the XP SP0 CD), I had a working Windows 7 Home Premium box, though I was rather miffed I wasn't allowed to use the upgrade disk to go from 32-bit XP to 64-bit Windows 7, so I had a 32-bit W7 build seeing 3 of my 8GB of main memory. I went to bed.

Come morning, I was satisfied it was a memory seating issue, and I resolved to put the OCZ PSU back in so I could return the Corsair one and save $100. I swapped the PSUs, flipped on the power, and ended up in the situation listed above.

I have tried various combinations of my DIMMs, no difference. I have tried several times reseating the power plugs for the CPU and Mobo. Nothing has made a difference. I'm back to wondering if I did mess up the CPU after all, or if the motherboard is not quite right. I guess it's also possible that I continue to do something wrong - something improperly seated or whatever - but I've tried everything I can think of multiple times. I guess the next step is to buy a cheap MB and CPU and see what I can do with that (all my other parts are incompatible - different CPU socket, older memory, etc).

Thoughts?

Fuller specs:
COOLER MASTER HAF 922 RC-922M-KKN1-GP Black Steel + Plastic and Mesh Bezel ATX Mid Tower Computer Case
MSI Z68MA-ED55 (B3) LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I72600K
MSI R6950 Twin Frozr III PE/OC Radeon HD 6950 2GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card
CORSAIR Vengeance 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 2000 Desktop Memory Model CMZ4GX3M2A2000C10 (2 sets of this, 8 GB total)
Intel 320 Series 80GB Internal Serial ATA Solid State Drive
Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
Corsair Gaming Series 700-Watt ATX PSU (GS700)
OCZ 700-Watt A

More about : post power cycles

a c 103 B Homebuilt system
July 3, 2011 11:10:40 PM

After reading through all of this it works with the Corsair not the OCZ! If I understood this correctly then it sounds like the OCZ PSU is faulty.
m
0
l
July 4, 2011 12:27:11 AM

It worked with the OCZ at first, for about 10 minutes, then never again.
It didn't work with the Corsair at first, then kicked in for several hours (after re-seating memory), and now refuses to work any more.
m
0
l
Related resources
a c 103 B Homebuilt system
July 4, 2011 2:00:30 PM

Then it is most likely a motherboard issue.
m
0
l
July 4, 2011 6:48:17 PM

Late last night I ordered the cheapest compatible motherboard, CPU, and memory available on Newegg... it's all returnable except the CPU. I had hoped to come up with something to identify the problem component without extra equipment, but at least this way I think I'll know for sure.

Anyway, thanks for reading through that whole thing, rolli.
m
0
l
July 9, 2011 4:08:57 AM

In case someone Googles their way to this message a year from now ...

I got stand-in parts and it seems the problem is BOTH the new motherboard and the OCZ PSU from my last system. I got to this conclusion by testing:

-Stand-in MB, CPU, Memory, PSU: successful POST
-Stand-in MB, CPU, and PSU, but original memory: successful POST (with either set of 2 DIMMS)
-Stand-in MB and PSU, original CPU and memory: successful POST

-Original MB with stand-in CPU, memory, and PSU: no POST, power cycles on its own
-Original PSU with Stand-in MB, CPU, and Memory: no POST, power cycles on its own

(I refer to the cheaper test components I bought as "stand-in." The stuff that is actually supposed to be part of the build, specified in the OP, is "original")

No more tests with the original OCZ PSU; I feel like it's gonna fry something else.
m
0
l
July 9, 2011 5:54:34 AM

Clear CMOS. Disconnect power, Disconnect all unnecessary components (optical drive, HDD's, SDD, audio cards, other cards, graphics cards...) Look through the board manual to find this loacation! Locate CMOS pins on the board, move jumper to CMOS_CLEAR setting, remove the battery (Some argue battery needs to be removed, many board manuals state not. I would in this instance). Ground yourself before working inside your computer. This almost sounds like a static issue. Also, I wouldn't run an eraser over my memory conductors, but that's just my computer tech sense. Static is either there or it's not. By the time you touch your memory sticks, any static electricity will be gone, if you have static electricity within you, you just gave a zap to you memory modules and probably your board. Touch the edge of your case with it still plugged in and you should be good. (If you have a 3 prong adapter on the cable for your machine, properly ground the outlet.)

Run these tests with one memory module in the first memory slot. Put the others in a safe, eraser free zone.

If you have a graphics card, remove that and, if the board has integrated video, see if that works instead, for the time being. That would indicate Bad Graphics Card.

If the issue still persist, RMA the motherboard as that is the likely culprit.

Also, if the board boots after the CMOS clear, update your BIOS to the most recent version. That could be a large portion of your current problem.

Good luck!
m
0
l
July 9, 2011 6:21:52 PM

The eraser head thing may sound dumb now, but I didn't come up with it myself:

http://en.kioskea.net/forum/affich-27227-computer-power... - user DJ ASHKAY, who seems to be an otherwise reasonable human being suggests the eraser thing. Several different people try it, some with success. Even then I figured it was like a result of just re-seating memory correctly, but from a place of desperation.. seemed worth a shot.


I had meant to clear the CMOS, but had forgotten to, thanks for the suggestion. Unfortunately, it did me no good. I've already been trying with minimum components - PSU, MB, CPU, Memory - using the integrated video, so nothing else to remove.

I'm going through the RMA process to return the MB now.
m
0
l
!