Do I need a new Motherboard?

Hi!

Yesterday, I noticed that one of my ram sticks wasn't being used and so my computer was only running half the RAM it should. I then tried to remove both my sticks (Trident F3-16000CL9D 2x2GB) and reinstall them into my Gigabyte GA P55 UD3P Motherboard, however when I tried to boot it a LED on the top right near the RAM slots flashed red and beeped rapidly, and didn't boot at all. I called my friend for help, and, testing the RAM sticks in his computer, found that one was working and the other was faulty. When I tried to use just that RAM stick in the computer, the same thing happened again with my motherboard.

Do I need to get a new one?

Thanks!
16 answers Last reply
More about motherboard
  1. Try this.


    Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
    How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm
  2. that video was informational thank you it unfortuanlty did not fix my problem. my computer just keeps rebooting for some weird reason.
  3. OK, post your specs...

    CPU:
    RAM: with link please.
    Motherboard:
    GPU:
    PSU:
    HDD: /SSD
    OS type + version
  4. OK, post your specs...

    CPU: i7 920
    RAM:8 GB Corsair Dominator 1600MH DDR3: http://www.amazon.com/Corsair-Dominator-PC3-10666-1333mHz-CMP8GX3M2B1333C9/dp/B004O6I9RW
    Motherboard: Gigabyte GA-X58A-UD3R: http://www.gigabyte.us/products/product-page.aspx?pid=3305#ov
    GPU: HD 7950
    PSU: Coolmax CUQ1350 1350 Watt Modular PSU: http://coolmaxusa.com/productDetailsPower.asp?item=CUQ-1350B&details=overview&subcategory=140mm&category=modular

    HDD: WD 640 GB Black Edition Sata II
    OS type + version : Win 7 PRO


    . the thing that really gets me is i have tried so many things i cant begin to list them all and nothing i do gets it to post.
  5. I have eliminated a short through the breadboard method. I have tried 2 sets of ram. I have tried disconnecting all devices. I have tried 3 power supplys and nothing. Some background info, I pulled the mobo out to replace it with a newer one and then right before i packaged it up on ebay i decided to test and post a video of it working so ebayers would bid more confidently. but it just kept rebooting and the SB Volatage light keeps turning red and rebooting the pc. I am not new to computers but this really strikes me as odd. Do you think i could have damaged it with ESD? I had my wrist strape on so it never crossed my mind but who knows. I orderd a POST CARD so i can maybe see if that works. :fou:
  6. The CMOS battery may be low on power.
    I would try to replace the battery ... 2032CR model
  7. i never thought of that let me replace and i will report back, the odd part is i have some for my garage door opener that exact model. Thanks!
  8. I see what u have tried, ..

    It could be the CPU.
  9. Can u check the 24pin and the 8pin?

    Is it clicked in?
  10. Yes they are both clicked in securely. Replacing the battery and clearing the cmos with the battery as well resulted in the same thing. I uploaded two videos to help get clarification.

    http://www.youtube.com/watch?v=vSo7nQS8bBE


    http://www.youtube.com/watch?v=IdH06zlknuE


    one of the videos the mobo stays on but even with gpu nothing shows up it requires the 8 pin pugged in to post properly. I am wondering if the 8 pin has something to do with it.
  11. Is it possible even though there has been no change to the cpu at all. I have not removed the heatsink or anything so i never thought of it. I would have to get it checked out. I would have to find another 1366 socket motherboard, what a pain lol. thanks for your help. Do you frequent the forums here alot? I am not new to toms hardware but i am new to the forums, normaly i use my network of freinds to figure problems out but this one is above us.
  12. OK, is it the 12V ATX wire? In the 8pin?
  13. Can u re-seat the CPU?
  14. BTW, that light on mobo, what is it for?
  15. o.O Someone else has been replying to my thread but okay.

    I've tried resetting the CMOS and nothing happens. The lights that come on are under "Phase LEDS". The ones labelled 1 and 2 are green, the one labelled 3 is orange and the one labelled 4 is red.
  16. Reseating the CPU has not effect. I was able to test the CPU in a friends rig and it worked fine. sorry ill stick to my own thread lol I'm not trying to hijack the thread x..x
Ask a new question

Read More

Gigabyte RAM Motherboards Computer