Sign in with
Sign up | Sign in
Your question

Internet

Last response: in Networking
Share
September 11, 2010 3:50:40 AM

hello all,
compaq presario f700 vista 32 sp1

first off i canot connect to the internet at all , i go to choose a new connection , it gives me the following options
wireless
broadband (PPoE)
dial up

so i chose broadband,
next window says type in your isp, in which i never did before
so i leave it blank and chose connect

then it says connecting through WAN MINIPORT (PPOE)

then i get test was unsuccessful

i use to be able to just connect a Ethernet cable and presto im in

Im obviously missing something very simple and im stumped
im fixing this laptop for a friend
i know he tried to install aol or something like that and it went south , but i checked everything that i would normally check but im missing something
i see the laptop recognizes the connection to the router and the red x goes away but i cant connect

hope i explained enough
hope someone comes to the rescue on this one

thanks

More about : internet

September 11, 2010 5:34:46 AM

remixer31 said:
hello all,
compaq presario f700 vista 32 sp1

first off i canot connect to the internet at all , i go to choose a new connection , it gives me the following options
wireless
broadband (PPoE)
dial up

i know he tried to install aol or something like that and it went south


[#0005ff]Forget AOL for a minute and have a look in Internet Explorer. In the Tools menu, choose Internet Options then click the Connections tab and the LAN button. Put a tick in the box to "Automatically detect settings" then click Apply and OK our way out. Restart IE and you should see the homepage. When you start AOL, click on the Sign on Options and create a new one. Just follow the instructions and give the new connection a name - Connect or something simple. AOL's tray icon should by now have recognised that IE, on which it depends, now has a connection available so close AOL then click on that icon and it should connect.

Try to update Vista to SP2 before giving it back - it does fix quite a few things.
[/#000ff]
m
0
l
September 11, 2010 4:21:49 PM

thanks for the response,
what you suggested is already done , the "automatically detect settings" box is checked
thats why im stumped

ill try the upgrade to sp 2..dunno how because i got no internet on the laptop but ill get it one way or another

i dont even know why my buddy tried the aol thing

ill keep yall posted
m
0
l
Related resources
September 12, 2010 6:35:17 AM

remixer31 said:
thanks for the response,
what you suggested is already done , the "automatically detect settings" box is checked
thats why im stumped

ill try the upgrade to sp 2..dunno how because i got no internet on the laptop but ill get it one way or another

i dont even know why my buddy tried the aol thing

ill keep yall posted


[#0005ff]If you can't see your homepage in IE, AOL has probably taken over as default browser and as it can't find a connection, its stumped. You need to make sure IE is your default and only add AOL in after the connection is assured.[/#000ff]
m
0
l
September 12, 2010 2:11:07 PM


IE is already my default browser , im not having a browser problem , im having a connection problem , aol is no longer on the laptop and has been removed , for some reason its recognizing the connection to the router/network and it says "unidentified network" but it cannot connect to the internet

thanks for the help ,but im stil stumped , i juts got a feeling its something so simple ,,,,
m
0
l
!