Sign in with
Sign up | Sign in
Your question

Radeon 5770 hdmi no signal and blacks out monitor

Last response: in Graphics & Displays
Share
April 23, 2011 2:56:49 AM

I recently formatted my PC again, and I started to get this problem:

The DVI monitor works fine on it's own, when I plug in the HDMI to my HDTV, it either freezes or blacks out my screen, and there is no signal on the TV. When I boot up, the display is cloned on both screens which means its not a problem with my connection or my TV (probably my video card too).

I have tried to uninstall my drivers and software twice. I followed another forum which tells me to only have my HDMI output plugged in, and it just goes to no signal on the TV.

Thanks in advance.
June 24, 2011 5:38:24 AM

leeman24 said:
I recently formatted my PC again, and I started to get this problem:

The DVI monitor works fine on it's own, when I plug in the HDMI to my HDTV, it either freezes or blacks out my screen, and there is no signal on the TV. When I boot up, the display is cloned on both screens which means its not a problem with my connection or my TV (probably my video card too).

I have tried to uninstall my drivers and software twice. I followed another forum which tells me to only have my HDMI output plugged in, and it just goes to no signal on the TV.

Thanks in advance.



Having the same issue with the same card. Did you solve this problem?
m
0
l
a b C Monitor
June 24, 2011 9:18:27 AM

Did you just upgrade to the 11.6 drivers?

If so, remove them and install 11.5. This has worked for many people.
m
0
l
!