Sign in with
Sign up | Sign in
Your question
Solved

Router problems, need help troubleshooting!

Last response: in Wireless Networking
Share
December 25, 2010 12:57:33 AM

Hi all, my router is driving me friggin bananas. I have a cable modem with time warner, and if I plug that directly into my pc its pretty solid (although the connection does drop every once in a while but comes back after a few seconds).

My first router, a trendnet tew-639gr was good for about a year and then I noticed that wireless connections were really spotty. Ping shows a packet loss of about 15%. So, thinking that my router was dying from heat or something I got a new router, an Asus RT-N16. For a bit I thought my problem was solved, but then soon enough, same issue, the signal just turns to junk- both wireless and lan.

So- my machines are all configured with static IP's, and the problem seems to get much worse in the evenings. I can see how maybe some 2.4gHz interference might screw with the wireless, but lan?

What can I do? How can I test my system to isolate the issue? I've spent way too much time on this, and still have no solution.

Ideas?

Oh, and happy holidays!!
Anonymous
December 25, 2010 9:07:53 AM

With wireless routers it's a fair chance that wireless is the problem. You should try to optimise your reception and avoid interference.

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's antenna.
m
0
l
January 3, 2011 11:00:43 PM

Quote:
With wireless routers it's a fair chance that wireless is the problem. You should try to optimise your reception and avoid interference.

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's antenna.


While I agree with most of your suggestions (thanks btw!) the cyclic nature of the problem (it happens primarily in the evenings) made me think that it wasn't the router location in my home. Also, Channel 5 is not a good solution- the signals need to be evaluated to determine which channel is the least busy- and in fact most modern routers have an 'Auto' setting that will shift to find the best channel.

But at any rate the problem seems to be solved. I'm not 100% sure which fix I made was the right one but there were only two:
1. I discovered that Windows Homegroup was enabled on a couple machines- I dont want that.
2. I enabled QoS on the router, even though I wasn't using any P2P applications.

One of those two fixed it, as far as I can tell.

m
0
l
Related resources

Best solution

Anonymous
January 4, 2011 4:29:03 AM

"Also, Channel 5 is not a good solution- the signals need to be evaluated to determine which channel is the least busy- and in fact most modern routers have an 'Auto' setting that will shift to find the best channel."

I'm not suggesting you use Channel 5.. Just one which is 5 channels away from the strongest neighbour !

Choosing channels isn't just a matter of which are in use by neighbours but also to do with the different frequencies they represent -- some will work better in your rooms' shapes, obstructions, wall materials, for example.

Auto setting is often a nuisance as I suspect it doesn't necessarily take account of the above -- plus it will be influenced by strong neighbouring signals near the router that do not otherwaise affect your client adapter.

To illustrate: I have a computer one floor above and 30 or so feet laterally away from the router. Channel 1 barely works even though nobody nearby is using it -- 6 and 11 avoid neighbours near the router.

But 6 will often be selected automatically by neighbours' routers near to the room where my computer is -- simply because there are networks on other channels somewhere in their vicinity.
Share
January 4, 2011 2:20:08 PM

Best answer selected by nicros.
m
0
l
!