Loading os for asus motherboards

Hello,
I have built a gaming computer using Maplins quad core bundle which includes an Asus motherboard. This is my first build and I am not techinical so I was flying by the seat of my pants. When I did the initial boot up and attempted to load the OS (win 7) I cannot get any further. The BIOS recognises the HD and the optical drive but the OS disc menu does not appear on screen. I would be grateful for any advice.

Geno.
5 answers Last reply
More about loading asus motherboards
  1. Press the "del" key after you turn on the system. Be sure the optical drive is set as the first boot device in the bios; you may also calibrate or set the cpu fan speed if you don't like the noise or temps. Then place the windows dvd in the drive; save and exit using f10. Windows 7 is very slow to load; it takes awhile for anything to happen; it inspects your drive and files before starting to load files.
  2. o1die said:
    Press the "del" key after you turn on the system. Be sure the optical drive is set as the first boot device in the bios; you may also calibrate or set the cpu fan speed if you don't like the noise or temps. Then place the windows dvd in the drive; save and exit using f10. Windows 7 is very slow to load; it takes awhile for anything to happen; it inspects your drive and files before starting to load files.



    Hi o1Die,

    Thanks for the advice. I tried changing the optical drive to the first sata connection and the HD to the second sata but to no avail. On the advice of a friend I tried to load a freedos file but ive come to a point where it says "Partition signature !AA55_" and cannot go any further......do you have any advice on that?
  3. This problem is probably caused by a hardware malfunction.
  4. You need to repair your MBR.
  5. SR-71 Blackbird said:
    You need to repair your MBR.



    Thanks a million. I shall get to work on that.
Ask a new question

Read More

Asus Motherboards