Sign in with
Sign up | Sign in
Your question

Gateway MX6421-Win7 Slow boot

Last response: in Windows 7
Share
December 10, 2011 10:37:18 PM

Hi,
I have a Gateway MX6421 Notebook. It's serial Number is T355C11004826. I currently powers on very slowly with an average boot time of 6 Mins. I have tried updating the bios & drivers with no result. Does anyone have any ideas?
December 11, 2011 3:02:39 AM

Your core specs are as follows correct?:

pocessor AMD Turion™ 64 Mobile Technology ML-32
Operates at 1.8 GHz | 512 KB L2 Cache
Screen 15.4-inch Widescreen Ultrabright TFT WXGA
Chipset ATI™ Radeon® Xpress 200M Chipset
Memory 512 MB DDR (1x 512 MB) SODIMM (PC2700) Expandable to 2 GB
Video Integrated Radeon® X300 based graphics
Up to 64 MB shared video memory

If you're running windows 7 on that then there's your problem. Windows 7 was not designed with that kind of hardware in mind.

Part of the problem is a lack of memory and the fact that you've probably never defragmented the hard drive or uninstalled all the unnecessary junk on the drive.

In my opinion; start by looking at the uninstall screen and getting rid of everything you have installed. (control panel/uninstall)

Start there, but look in to reverting to XP or a new computer if you want to run win7
December 11, 2011 10:07:10 PM

bobusboy said:
Your core specs are as follows correct?:

pocessor AMD Turion™ 64 Mobile Technology ML-32
Operates at 1.8 GHz | 512 KB L2 Cache
Screen 15.4-inch Widescreen Ultrabright TFT WXGA
Chipset ATI™ Radeon® Xpress 200M Chipset
Memory 512 MB DDR (1x 512 MB) SODIMM (PC2700) Expandable to 2 GB
Video Integrated Radeon® X300 based graphics
Up to 64 MB shared video memory

If you're running windows 7 on that then there's your problem. Windows 7 was not designed with that kind of hardware in mind.

Part of the problem is a lack of memory and the fact that you've probably never defragmented the hard drive or uninstalled all the unnecessary junk on the drive.

In my opinion; start by looking at the uninstall screen and getting rid of everything you have installed. (control panel/uninstall)

Start there, but look in to reverting to XP or a new computer if you want to run win7


Actually it has 2 GB of ram in it.
December 11, 2011 11:27:46 PM

Well that is bonus.

IMO that processor, and that GPU are the root of your issue. They simply cant push enough data for it to be smooth and load quickly.

Are you trying to use the aero theme?
!