Sign in with
Sign up | Sign in
Your question

HELP! BIOS posts only after CMOS clearing

Last response: in Systems
Share
July 6, 2011 12:54:33 PM

Hey guys, I need your help.

Here's the deal. I'm currently in the midst of selling my homebuilt desktop computer and one of the final steps of this was for me to format my drives and re-install a fresh copy of windows 7. The installation got stuck at "Expanding Files 0% (...)" for about 10 minutes and as I was pressed for time I decided to restart the installation and attempt to speed it up somehow (it was installing abnormally slow). Anyhow, I googled various solutions to my problem and decided that clearing my CMOS by removing my battery would be the best attempt. In retrospect, it was quite stupid.

Either way, after clearing my CMOS and loading up the defaults in my bios my screen no longer recognized my hardware and I got no beep from the motherboard (so no post). It took me awhile, I tried replacing each stick of ram individually and trying them in different slots, I tried starting without a harddrive until I tried clearing the cmos again and to my fascination it posted. But only ONCE. As soon as I exit the bios the screen goes off and I don´t get a beep. If I clear the CMOS again, it posts one more time but then I need to reset the CMOS again if I wish to continue. The biggest problem here is that by resetting the CMOS, my bios loads up the defaults which means boot from HDD instead of a CD-ROM which means I can´t install windows which means I can´t boot into any OS since my drive is currently wiped.

God, I hope that wasn´t too confusing for you guys. I´ve personally never seen anything like this before.

So far I´ve tried...
* Leaving the CMOS battery out for more than an hour
* Unplugging the two power connectors to my mobo overnight (in case there was any power left - solved the problem for someone else with a similar problem)
* Switching / testing different ram and combination
* Tried without running a harddrive

Quite honestly, this seems to point to some kind of hardware failure (imho) but at the same time the odds of hardware failing at this particular moment seems so slim. I´ve never had any issues whatsoever with this build until yesterday when I decided to reset the CMOS (which I´ve successfully done before).

Build Specs (quite old now):
Chassi: Coolermaster HAF 932
CPU: AMD Black Edition 6400+, 3.2ghz x2
GPU: Leadtek Nvidea GeForce 8800 GT
Mobo: Asus M2N32-SLI Deluxe
RAM: 2gb Kingston DDR2-800 (400MHz), 2gb G Skill DDR2-800 (400MHz)
HDD #1: 160gb Seagate SATA drive 7200 RPM (Main drive for operating system)
HDD #2: 500gb Samsung SATA drive 7200 RPM (Secondary storage drive)
PSU: 880W HIPER low noise power supply


Thanks beforehand guys! I really appreciate any feedback I can get to have this computer up and running ASAP. I´m leaving town in a week and need to sell it (got people waiting).

EDIT* Please note also that the computer doesn´t freeze up and that it didn´t freeze up during the initial windows install (it was just doing it extremely slow). After I reset the CMOS I can be in the bios for as long as I want without any problems persisting until I exit.

July 6, 2011 1:44:36 PM

Okay, for some reason I´m not allowed to edit my first post any longer and I just lost an entire paragraph I typed up -_- Urgh.

New symptom anyways: Nothing happens if I exit the BIOS without saving. This leads me to think the following is the problem (as copied from another thread with similar issues):

Quote:
The memory, north bridge, CPU, bus drivers, termination resistors, or on-board power generation
system has degraded with time due to excessive heat or electron micro-erosion, and the system
no longer meets timing/ signal level specs imposed by the default setting from the BIOS.

Clearing the CMOS forces the lowest possible performance settings hard-coded into the BIOS or
into the Intel North Bridge/ chipset itself.

When you enter the BIOS settings, the BIOS automatically polls and analyzes your installed devices,
and sets moderately conservative default settings, which are (never the less) more aggressive
than the previous CMOS/Clear condition.

The BIOS may also lower some voltages to reduce power consumption and heat generation.

If you save these new default settings, even without making any explicit changes, the system
can no longer keep up with the timing and meet reliable signal thresholds, so it consequently
crashes on the next reboot ===> back to square one.

Without knowing which setting(s) to change, or possibly not even having access to them through
BIOS SETUP interface, it is extremely difficult to isolate or solve the problem.



July 6, 2011 1:53:28 PM

Okay, I don´t know what is up with not being able to edit messages on this forum, please excuse me for my triple post now. I tried underclocking both the RAM and CPU, together and separately without any avail. Any thoughts people? :(  Im dying here.
July 6, 2011 4:01:59 PM

Okay, I solved this problem on my own. Downloaded the latest bios to my USB and flashed my bios. No more errors now :)  So to anyone else experiencing similar problems, try flashing your bios! #winning
!