Sign in with
Sign up | Sign in
Your question

Internet super slow when not in safe mode

Last response: in Wireless Networking
Share
December 26, 2010 9:51:43 AM

My internet connection is very fast when in safe mode but when i boot in normal mode it slows down to a crawl. It sometimes works in normal mode but not for long, it could last an entire day but eventually reverts to being slow. we have two other machines using the network and experience no problems with them. Can someone run me through exactly what i need to do to identify whats causing the problem. thanks
Anonymous
December 26, 2010 1:00:19 PM

You've posted this in Wireless Networking so shall I assume that you are using a wireless adapter ?

Could be a virus. Could a resource clash between the wireless adapter and another device (especially if it's a PCI adapter).

Install a good AV program and anti spyware program such as Malware Bytes or SuperAntiSpyware.

Check Windows Control Panel, System, Hardware, Device Manager for resource issues.
December 27, 2010 3:57:44 PM

not a virus, not anti virus (problem persits with none installed), not malware and not a resource issue
Related resources
December 27, 2010 4:06:32 PM

OBeef said:
not a virus, not anti virus (problem persits with none installed), not malware and not a resource issue


How did you determine that there was no virus? What AV are you using?
December 27, 2010 5:55:13 PM

avg, no virus because problem persists after i do a fresh install of windows 7
December 27, 2010 6:11:28 PM

OBeef said:
avg, no virus because problem persists after i do a fresh install of windows 7


I'd say that's fairly definitive then :p 

My next thoughts point to drivers. Safe Mode uses failsafe drivers that are guaranteed to work properly. I would check for driver updates from your NIC's manufacturer or find an older version if you have the latest version.
May 13, 2014 10:05:00 AM

ok, i had the same issue, and it was a dumb shit... IF ur motherboard is MSI or anytoher company that usess the "killers network manager" my quick fix should help u as well... that crapy "killers bla bla bla" set a top value for ur download and upload (really low values), u gotta manully fiz it by going to "killers network manager>network> manually setting the right values. remember that network manager is a non essencial softwsare, so it does not run when in safe mode... thats why ur internet ir slower in normal mode...cuz that crapy thing wont be running...
!