Sign in with
Sign up | Sign in
Your question

Computer won't wake up from sleep after motherboard upgrade

Last response: in Systems
Share
July 7, 2011 8:41:21 AM

Hi,

I just upgraded my motherboard and now my computer doesn't wake up from sleep mode anymore in windows 7. The power led on my case just keeps blinking. I have tried pressing every button on my keyboard and also the power button on my case. The only way to restart the computer is to unplug the power. I have tried reinstalling windows. Does anyone have any ideas to fix this? Is my new motherboard be defective?

Asus Sabertooth 990fx
phenom ii x3 720
xfx radeon 5850
8gb g.skill ddr3 ram
asus xonar stx sound card
windows 7 ultimate 64 bit


old motherboard: Gigabyte ga-ma770t-ud3p
a c 122 B Homebuilt system
a c 156 V Motherboard
July 7, 2011 9:34:55 AM

If everything worked before but doesn't work after upgrading the motherboard, you either have a problem with the power settings in the BIOS or you have a slightly defective motherboard.
m
0
l
July 7, 2011 10:34:25 AM

ah crap I was about to post the very same thing and my motherboard is brand new
ASUS Deluxe P8P67
It does the same thing
Hoping its BIOS setting
Mine happened after I upgraded my motherboard software and BIOS
m
0
l
Related resources
a b V Motherboard
July 7, 2011 4:52:38 PM

try to enable in BIOS the "wake up on USB keyboard /Mouse" setting that way if u move or touch any key on the keyboard or mouse the PC should start
m
0
l
a b B Homebuilt system
a c 108 V Motherboard
July 7, 2011 5:42:50 PM

With a new mobo, I'm assuming you also had to reinstall Windows. That said, some users have had issues with the Hybrid Sleep mode in Windows 7. These issues could be indirectly related to the way the mobo handles sleep modes, so try this:

1. Click Start, type "power options", and then press the Enter key (or click the magnifying glass icon).
2. Click on the link "Change plan settings" for the plan you have selected (Balanced, by default).
3. Click the link "Change advanced power settings"
4. If need be, scroll down to "Sleep", and then expand this list.
5. Click on "Allow hybrid sleep" to expand this list.
6. Disable all available options by selecting "Off".
m
0
l
July 8, 2011 1:47:07 AM

Hi again,

I disabled hybrid sleep in power options and now the computer does not enter sleep mode at all. It automatically powers back on whenever i tell the computer to sleep. Is this normal?

m
0
l
a b B Homebuilt system
a c 108 V Motherboard
July 8, 2011 5:47:29 PM

Change the sleep timer to "1 minute":

1. Click Start, type "power options", and then press the Enter key (or click the magnifying glass icon).
2. Click on the link "Change when the computer sleeps" (left pane).
3. Look for "Put the computer to sleep"
4. Use the drop down menu to change sleep timer to 1 minute.
5. Allow computer to sleep on its own.

Does the computer still wake up on its own?
m
0
l
!