Sign in with
Sign up | Sign in
Your question
Closed

White noise through Xonar DG soundcard

Last response: in Components
Share
October 3, 2011 11:40:10 PM

So, I got my sound card about 2 weeks ago, here it is:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

And just last week I got my new headphones, here THEY are:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

As a combo, they both sounded great, until just yesterday, my headphones started to emit this terribly annoying white noise. I didn't know what was happening, so I tried the simplest form of troubleshooting I could: Swap the headphone jack from the sound card to the onboard audio, I did that, and white-noise-begone. This is a problem for me, because everything sounds slightly, just slightly, better and more detailed through the sound card, and I'd really like to be able to keep using it, but the white noise annoys the living hell out of me. It's not insane white noise, it's faint, but it's also very noticeable.

It seems like it's making out what's happening inside the computer, when the hard drive is accessed, it makes a distinct noise, and stops when the hard drive is left alone, etc.

I don't know what to do about this, I've never had this issue before. If someone could help me out, that'd be fantastic!

System:
AMD Phenom II X2 3.5gHz
Nvidia GTS 250
BFG 550W PSU
Asus M4N98TD EVO mobo
8gb ddr3 1333 RAM
Windows Ultimate 64-bit
October 3, 2011 11:42:13 PM

Or if anyone could point me in the direction of a thread that could possibly help to resolve this issue, that'd be helpful too :3
Score
0
October 4, 2011 12:23:13 PM

Odd, could be some form of EMI, but from the HDD? And this JUST started to happen?
Score
0
Related resources
October 4, 2011 1:36:22 PM

Well there's plenty of other noises, but the HDD being accessed is a more noticeable one. And yes, it JUST started to happen, unless I didn't really notice it until now, but even then, it's still pretty annoying.
Score
0
October 4, 2011 2:26:14 PM

Have any other speakers/headphones to test with?

In the meantime, can you post a SS of the ASUS Control Panel? I can at least sanity check it for you...[in particular, make sure GX mode if off]
Score
0

Best solution

October 4, 2011 4:06:15 PM

Speakers can cause interference due to the magnets inside of them. So keep any speakers away from your head phones. Heck anything that requires power will cause EMI.

Also if you have tons of wires around that are all powered on, that can cause interference as well.

I would say if you could possibly put some EMI shielding around your HDD and see if that helps.

I've come across a similar problem with my old computer - hearing the HDD being accessed (Through speakers AND headphones) and all. I never did get it figured out.

One more thing, do you have another PCI slot you could try?
Share
October 4, 2011 9:33:09 PM

@Gamerk
I've tested with my speakers, both sound card, and on-board. On-board has no static-like sounds what-so-ever, and the sound card does. GX mode WAS on, I don't know what it does, but I turned it off. Explain to me what an SS is D: I'd be happy to provide one for you.

@Chainzsaw
I DO have one other PCI slot, being used by my wireless adapter. As soon as I get the chance, I'll switch em around.
Score
0
October 4, 2011 9:41:50 PM

Ahh you have a wireless card next to your sound card? Maybe try taking that out, testing out your sound card again and see if that makes a difference, as well as changing the slot it is in.
Score
0
October 4, 2011 9:53:28 PM

Actually, right now it's working perfectly fine, without doing anything, I just hear that regular mini-squeal-type-thing you get when your headphones/speakers are turned up really loud. It seems to be an on/off type of thing. I just tried turning GX back on, and off again, nothing happened.
Score
0
October 4, 2011 9:54:10 PM

And when I say "on/off type of thing" I don't mean a toggle of sorts.
Just to clear up any possible confusion.
Score
0
October 5, 2011 12:06:23 PM

GX mode is basically the Directsound emulation layer, which you need to enable to get surround sound out of games that used the old directsound API. [Long story short, audio changes since Vista made Directsound a 2 channel, software only mode.] It can cause some problems though, as its basically a wrapper to the OpenAL API. Unless you need it for a certain application, its best ot leave disabled.
Score
0
October 8, 2011 1:26:52 PM

DISABLE THE ON BOARD AUDIO?

Have you tried to disable the on board audio?
PC only one audio playback HW.
When i plug in an audio card on my motherboard i disable the on board audio cards. In terms of performance most built in audio cards are not that as good add-in specifically if you compare it to ASUS and CREATIVE XFI.

POOR AUDIO SHIELDING ON MIC LINE ON THE PC:
Have you tried to disable the micro-phone on your head set? Some mic/speaker cabling on PC's are poorly done that the mic line pick up electrical noise from the PC environment.

The way to check this is start disabling mic or audio inputs one at a time. Then crank the volume and see if you can hear the noise.

STATIC, RIPPLE OR OTHER ELECTRICAL NOISE @ AUDIO RANGE
Score
0
October 8, 2011 1:33:11 PM

^ I agree the onboard audio needs to be uninstalled/disabled.
Also shielding is a factor.
I've experienced similar interference using a discrete audio card.
Moving the card to a different pci slot completely cleared up the unwanted interference.
Score
0
October 8, 2011 1:41:29 PM

STATIC, RIPPLE OR OTHER ELECTRICAL NOISE @ AUDIO RANGE

This is more difficult to do...I use OSCILLOSCOPE to check for this...

This specific noise is about 500mV to 800mV noise present on the electrical ground on my old house and new house. I was able to trace it to be originating from cable company.... COMCAST and TIME WARNER. If disconnect the main link of COMCAST or TIME WARNER this noise goes away...

I detected this on my PC Audio and HIFI-receiver Audio.... When i switch to any un-use input and crank the vol to max there should be NO sound of any sort on the speaker....NO SOUND. For this case my receiver and pc audio pick up this noise.

When i disconnect COMCAST and TIME WARNER the noise goes away.

SOLUTION:
I have no choice but to clean it up since i needed TIME WARNER AND OR COMCAST SERVICE....

I evaluated different line filter until i resulting level of the noise was at 8mv range when measured using OSCILLOSCOPE. At that point the audio noise can't be pick up on my PC and RECEIVER.

I tried different MONSTER POWER OUTLET (different model) until i was happy w/ the result

Both houses(different state here in US) grounding are compliant to NEMA and STATE ELECTRICAL code. I had the electric company check both house electrical system.

The irony on this is COMCAST and TIME WARNER don't have a solution for it. Their field technicians don't have a clue about it.
Score
0
October 9, 2011 10:17:03 PM

I disabled the on board audio, that did nothing, and besides, I need that because the mic port on the sound card doesn't work.

I have 2 PCI slots, one is my sound card, the other my wireless adapter, I'll try switching them, if that doesn't work, I'll try removing the wireless card completely, and if THAT doesn't work, then I don't know T_T
Score
0
October 9, 2011 10:31:32 PM

Good news and bad news, I switched my wireless card and sound card, and the interference is gone!

Bad news is, my microphone port still doesn't work, I did three things, I disconnected the front panel connector on the sound card, because I never use the front panel audio ports; I swapped the card places; and I disabled on-board audio in the BIOS.

I'm going to go re-enable on-board audio and see if the problem persists.
Score
0
October 9, 2011 10:39:12 PM

Good news, everyone!

I re-enabled on-board sound in the BIOS, and still no interference, it was just the slot it was in. Everything is now running smoothly.

Thanks for all your help guys :) 
Score
0
October 9, 2011 10:40:29 PM

Best answer selected by Kirkr.
Score
0
October 26, 2011 3:39:06 AM

KirkR said:
Good news and bad news, I switched my wireless card and sound card, and the interference is gone!

Bad news is, my microphone port still doesn't work, I did three things, I disconnected the front panel connector on the sound card, because I never use the front panel audio ports; I swapped the card places; and I disabled on-board audio in the BIOS.

I'm going to go re-enable on-board audio and see if the problem persists.

Score
0
October 26, 2011 3:40:23 AM

KirkR said:
Good news, everyone!

I re-enabled on-board sound in the BIOS, and still no interference, it was just the slot it was in. Everything is now running smoothly.

Thanks for all your help guys :) 
I got the same card ty for the info same problem
Score
0
October 26, 2011 3:46:21 AM

going to try it see what happens switch slots ?
Score
0
October 26, 2011 4:09:41 PM

This topic has been closed by Mousemonkey
Score
0
!