Sign in with
Sign up | Sign in
Your question
Solved

Disable/Turn Off Turbo UCC Splash

Last response: in Motherboards
Share
June 28, 2012 4:55:46 PM

I currently have a asrock 890gx Extreme4. When you first boot it shows the turbo UCC splash screen and says "press X to turn on Turbo UCC". Well what I was looking for is how to get rid of that splash screen all together. It takes some time when first booting and I would like to just elimiate it. I search for about an hour and couldnt find anything. I looked in the Bios and i see nothing in there that indicates disabling it. ASRock UCC is disabled in the bios but that doesn't turn off the splash screen. Is this at all possible????

Thanks for you help on this!

Best solution

a c 716 V Motherboard
June 28, 2012 5:02:12 PM

Try the following (2) BIOS settings:
1. Full Screen Logo -> Disable
2. AddOn ROM Display -> Disable

Manual (page 69) - ftp://174.142.97.10/manual/890GX%20Extreme4.pdf
Share
June 28, 2012 5:06:28 PM

Best answer selected by radeon187.
m
0
l
Related resources
June 28, 2012 5:08:32 PM

Wow i must have defineitly overlooked that.

Thank you so much!

One more thing. I have a RAID 0 setup andi noticed everytime i boot up it comes up with the RAID ROM Ultility and says press ctrl+f to enter........well ive already confiured my raid and have OS installed. Is there anyway to disable that as well?
m
0
l
a c 716 V Motherboard
June 28, 2012 5:13:31 PM

The 'AddOn ROM Display -> Disable' might accomplish riding you of that screen. I assume that if you don't touch a thing the PC boots into Windows with any intervention(s).
m
0
l
June 28, 2012 5:21:33 PM

Yeah windows 7 64 boots fine. I went in and disabled both of what you said. It got rid of the Turbo UCC but not the raid portion of the boot
m
0
l
a c 716 V Motherboard
June 28, 2012 5:34:29 PM

I didn't see any other settings that can do any more in the manual. The only concerning 'default' that I noticed was S.M.A.R.T. is Disabled by default, with a RAID I typically recommend it's on; it's optional.

You can see if there's a setting in the AMD RAID ROM by Ctrl + F and see if there's any options so it can be turned-off. My preference is to see the RAID array status.
m
0
l
!