Sign in with
Sign up | Sign in
Your question

Computer won't boot past the splash screen, help please! Z77 Extreme 4

Last response: in Motherboards
Share
June 28, 2012 5:47:05 PM

Build:

i5 3750k
CM 212 Evo
Asrock Z77 Extreme 4
G.Skill Ripjaws 8GB
Crucial M4 128GB
EVGA GTX 670 FTW
Corsair HX620

---

Splash screen loads up, then goes to a black screen, and then splash screen loads up again... this continues endlessly, and the only way I can stop this is by going into the bios. I've fiddled in the bios a few times, tried clear CMOS, tried updating BIOS from 1.4 to 1.8 and this is really getting to me.

I managed to install Windows the conventional way (set boot device to dvd drive, pop in W7 dvd, install) but once W7 is installed, it loads onto the desktop after going through the set up stage of typing in your user name, computer's name and user password, then as soon as it's done loading, it instantly shuts down. After shutting down, I change the primary boot device back to my M4, but I just get the splash screen coming up repeatedly.

I've been at this for days now, and I was just wondering if anyone can give me any ideas at all for me to try, since I really want my new build up and running.

Thanks.


---

Edit: Tried having everything in, but atm, taken everything out apart from the CPU, RAM and HDD.
July 28, 2012 9:12:15 AM

I have the same problem as you, exactly. I used this system to load windows onto a new Vertex 4, i even took the vertex 4 to another pc and it booted fine, with a clean install of windows, it just wont boot to it even though it is listed everywhere in the bios.

Here is my set up.

i7 3770k
Phanteks PH-TC14pe
Asus p8z77 v pro/thunderbolt
G.Skill Ripjaws 16GB (PC3 12800 8x2) recommended for z77 boards
OCZ Vertex 4 256G
Corsair AX650


m
0
l
a c 328 V Motherboard
July 28, 2012 11:44:22 AM

Try to update the BIOS to 2.0 version.
m
0
l
Related resources
a c 328 V Motherboard
July 28, 2012 11:53:04 AM

Try to use A2 + B2 for the RAM.
m
0
l
August 1, 2012 3:42:09 PM

Set bios so it won't display splash screen. Then watch post and see if you can tell what it is doing. It may fail at same place and give you a clue. Try safe mode etc. etc. Unplug PSU from wall, hold power switch on for a few seconds and try again. Take battery off of MB for a few seconds. Just some basic steps needed to eliminate them. Hope you figure it out! Good Luck! -Jerry
m
0
l
!