Sign-in / Sign-up
Your question

USB 3.0 Power error

Tags:
  • Motherboards
  • USB3
  • Power
Last response: in Motherboards
June 28, 2012 7:10:13 PM

Hello, I'm haviing a rather annoying problem wih my 19 pin usb 3.0 motherbard adapter. It has a 19 pin motherboard adapter on one end and 2 usb 3.0 female ports coming out of it to connect m front panl usb 3.0 ports. The problem is that when i plug the cable into my motherboard, with the two front usb 3 cables plugged in, the fans and dvddrive start up automatically without me having pressd the power on button on the front. Also when i power off with the front panel button, the computer itself turns off but the fans, along with their led's, and the dvd drive continue to run. I have an Asus Sabertooth X79 LGA 2011, with a bitfenix colosus case. If anymore specs are required, please let me know.

More about : usb power error

a c 191 V Motherboard
June 28, 2012 7:30:07 PM

Check your motherboard's USB 5VSB jumpers, you might have one USB port with 5VSB jumper on while the other jumper is on the normal position, which may cause 5VSB power to leak on the 5V rail through your USB3 cable if power pins are wired together in the cable.
June 28, 2012 8:04:47 PM

InvalidError said:
Check your motherboard's USB 5VSB jumpers, you might have one USB port with 5VSB jumper on while the other jumper is on the normal position, which may cause 5VSB power to leak on the 5V rail through your USB3 cable if power pins are wired together in the cable.


Thanks i'll give that a try, i'm praying that i works. :D 
Related resources
June 29, 2012 8:54:21 AM

Okay, I am a first time pc builder and I have no clue where the USB 5VSB jumpers are. Also what do you want me to do once I've found them???
Please Help!
a c 191 V Motherboard
June 29, 2012 7:11:31 PM

Don12345 said:
Okay, I am a first time pc builder and I have no clue where the USB 5VSB jumpers are. Also what do you want me to do once I've found them???
Please Help!

Where to find them: refer to your motherboard's manual/documentation.
What to do with them: if there are separate jumpers for each port, make sure both your front header jumpers are in the same position.

If your motherboard does not have 5VSB jumpers for USB than your problem is something else.
July 12, 2012 1:38:08 PM

I've figured it out!!! It was the USB charging feature that Asus has on there motherboards and all I had to do was Enable the ErP mode in the bios. Now i can finally use my front panel usb 3.0 ports and have my computer turn right the way off. Happy Days!! :D