Sign in with
Sign up | Sign in
Your question

Help, unknown problem with my computer, freezes a lot.

Last response: in Motherboards
Share
June 29, 2012 4:24:39 PM

So, lately my computer has been doing some bullshit, it freezes a lot, sometimes randomly or when I play a game/watch movies.
I already have one problem with my PC and that is my GFX card is... not sure what it is but it's driver keeps crashing too.

So thing is, the freezing's stop everything, it's not like those post BSOD where the sound starts screeching the inside of your eardrums, everything takes on the form of a painting, no movement at all and the only way to resuscitate the whole gizmo is to either hard restart it or shutdown then turning it on again.

My specs,

i7 3930k @ 3.20GHZ

GTX 680 GainWard Phantom

16GB Corsair Vengeance @ 1600mhz (I think they're 7-7-7-9)

128GB Samsung 830 series SSD

1TB Blue Caviar Western digital.



Also I am not sure what sort of information to provide next, so please tell me.

PS: I have done a memtest and it has found no errors, twice.

Also I tried changing the GFX card but the random crashings still exist.
There is a possibility that the fault is upon my CPU, but if it would be then the crashes would be a little different right?

So lastly, my suspect is the motherboard, but I have absolutely no idea how I can fix this, could it be the chipset overheating as my GFX card is right above it?

Thanks.

More about : unknown problem computer freezes lot

June 29, 2012 5:21:04 PM

I forgot the motherboard: AsRock extreme4 X79

I tried editing the post but it didn't let me..
a c 128 V Motherboard
June 29, 2012 6:13:38 PM

Well it could be the motherboard. Are you sure the MB is mounted correctly - that it is not shorting out on any of the contact points with the cases risers?
June 29, 2012 6:15:55 PM

abekl said:
Well it could be the motherboard. Are you sure the MB is mounted correctly - that it is not shorting out on any of the contact points with the cases risers?


Pretty positive about this, I had it working perfectly a few days ago until I thought to update the BIOS and change my GFX card.. oh wait that could be one of the reasons, but kind of improbable, I mean it only does it to certain applications.
!