Sign in with
Sign up | Sign in
Your question

5850 Cold boot issue

Last response: in Graphics & Displays
Share
April 28, 2011 5:37:38 PM

My Sapphire 4870x2 died about 3 weeks before the 2 year warranty expired, and Sapphire was very good about replacing it (took a while, but good nonetheless). They replaced it with a Toxic 5850 2GB and now I'm getting an issue with a cold boot (machine off for >30 minutes, time for everything to cool to room temp). When I turn it on from cold, my monitor goes from orange LED (standby) to green (on receiving signal) but the screen remains black. The machine boots fine, I can hear Win7 booting and logging in. I have to restart the machine in some way, and it boots fine, display works, absolutely no issues. I can literally press the reset button after the machine has been on for 5 seconds and it starts fine.
Solutions I've tried:
Updated my MSI x58 pro BIOS to latest
Tried every BIOS setting possible, reset all to default, tried a million combos of things
Tried different PCI-E slot
Reseating RAM
unplugging all devices that use power except MOBO and 5850
different monitor and DVI cable
tried using the molex to PCI power adapter
Uninstalling and reinstalling ATI drivers (this issue is a pre-driver issue)

Things I want to try but can't:
Different PSU

Other specs:
Core i7 920
MSI x58 pro
6GB corsair RAM
Sapphire Toxic 5850 2GB
950 watt PSU


Current temporary solution:
I put a BIOS password on the machine. When it beeps asking me for the password, i just restart it by CTRL ALT DELETE and it restarts and everything works perfectly. It's annoying and adds about 20 seconds to my boot time, but right now I really don't wanna send the card in and wait another month. Once everything boots, I've had zero problems. It's like the card needs about 3 seconds to boot up which is longer than what the BIOS gives it.

Anyone out there have suggestions????? I'm at a loss right now. Is there any way to prevent the BIOS from booting for about 5 seconds to make sure everything powers up properly??

More about : 5850 cold boot issue

a b U Graphics card
April 28, 2011 6:04:11 PM

Have you tried undoing your BIOS password?
m
0
l
April 28, 2011 6:13:43 PM

Yes, I've tried resetting the BIOS several times (via the reset CMOS button on mobo) and the problem still resides. What makes this problem difficult to trouble shoot is I have to leave the darn thing off for a while to change variables. I've been slowly changing things over the last 5 days or so and can't figure it out. One thing I'm gonna try to do tonight is plug it into my HDTV via HDMI and see if that works, but I doubt it will.
m
0
l
Related resources
a c 125 U Graphics card
April 28, 2011 6:31:45 PM

That's definitely wierd. I've had the screen stay blank until windows login, and then it refreshes and works like normal. I've also had it go blank at the windows splash screen and not work at all - that one required me to reinstall windows.

The wierd thing for you is that it's blank at BIOS even, which means it's not a driver or OS issue.

Definitely worth double checking all connections. Make sure that it's seated in the PCIe slot all the way...
m
0
l
a b U Graphics card
April 28, 2011 6:34:35 PM

^^ Yep

That is definitely out of the norm. You've already tried different PCI-Express slots and your PSU is obviously powerful enough.

Honestly, I hate to say it, but they may have sent you a bad card.
m
0
l
April 28, 2011 6:47:08 PM

Ugh, that's what I'm afraid of. I just really really don't want to wait another month. I'll be trying a few more things tonight and report back in but I don't think any of them will work.
m
0
l
a b U Graphics card
April 28, 2011 6:56:31 PM

Yes, I'm affraid it really does sound like a bad card, best to change it now whilst you are still in warrenty.
m
0
l
a b U Graphics card
April 28, 2011 7:40:03 PM

Sounds like a bad psu or bad video card.
m
0
l
April 28, 2011 9:54:02 PM

Ugh, well tried my HDTV, tried more BIOS settings, tried 1 stick of RAM and nothing. I'm emailing Sapphire :( ((( Like I said the only thing I'd like to try is a different PSU but I don't have an extra one.
m
0
l
!