Sign in with
Sign up | Sign in
Your question

ATI Radeon 5970

Tags:
  • Radeon
  • Catalyst
  • Graphics
Last response: in Graphics & Displays
Share
April 28, 2011 7:32:23 PM

Hey can anyone help me, im trying to figure out how to turn on catalyst ai so that both my gpu's on the 5970 are active. I see the setting in the CCC under gaming and 3D Applications. I go to catalyst AI and i can change the texture filtering quality from performance to quality, and there is also a check box for enable surface format optimization, but there is nothing that specificly asks me to enable this. I've tried everything (using full screen also) and I can't get both my gpu's to actively work; Any ideas?

More about : ati radeon 5970

April 28, 2011 8:03:20 PM

I don't think you have to turn anything on. It's a single video card, if it's working, both gpu's are on.
m
0
l
April 29, 2011 1:51:34 AM

The ATI Radeon HD 5970 2GB is a 2 in one video card, and the 2nd gpu is always at 0% while the other is at 100%. I've heard that your supposed to turn on Catalyst AI, but I cant quite seem to figure out how to turn it on?
m
0
l
April 29, 2011 1:32:37 PM

Try MSI afterburner or GPU-z and see if it shows both gpu's active.

Some games may not use 2 gpu's.

Have you tried running a benchmark like 3dmark11 to see if both gpu's are active in that?

What power supply do you have?
m
0
l
April 29, 2011 1:38:08 PM

I just found out you do have to enable Catalyst AI.

Do you have the latest driver?

Use Driversweeper to removed all your old drivers first.

m
0
l
April 29, 2011 7:51:12 PM

I have a 1000 watt cooler master gold power supply. Yes i have my drivers up to date 11.4 on CCC, and that is my question how do i turn on Catalyst AI. There is nothing that specifically turns it on or off, I can only choose the settings of quality and performance by sliding a bar, but whatever i do the 1st gpu does nothing while the second gpu works.
m
0
l
!