Sign in with
Sign up | Sign in
Your question

P5KPL-AM EPU MotherBoard will not boot after Q6600 install

Last response: in Motherboards
Share
June 30, 2012 9:59:01 AM

Hi

Ive upgraded my system today with a Q6600 CPU but now i cant get it to boot at all , I just get a black screen but all the fans are running and it dosnt power itself down ?

I previously had a E3300 which worked fine

Ive also tried booting from VGA on the Motherboard and HDMI on my GPU but i still get the same problem

Any help would be great

Thanks
June 30, 2012 11:30:19 AM

Hi , Just put my old E3300 back in and it booted no problem , went into Asus EZ Flash and it says my BIO's are 0501 which are the latest BIO's also my PCB is 1.03v so all should be fine ? Now im pretty confussed - I bought the chip off ebay - could it be faulty ?
September 26, 2012 5:25:12 PM

I have the same MB got a GeForce 8600 GTS and at first it worked mostly fine, the processor (Pentium 4 3 GHz) seemed to lag comparing to when only on-board was on. Then suddenly when I wanted to power it up the coolers and leds power-up but nothing no "beeb" from the motherboard before loading bios, no nothing. Barely after waiting half a minute when hitting, while everything is on, the reset button it started but only for a short while, till shortly it didn't boot at all.
Tried troubleshooting every component, though every one of them seemed to work I realised that while leaving the on-board graphics card the system booted and performed flawlessly. With my card back on the same thing, tryed changing everything else like RAM cfg, HDD SATA and ATA, and power supplyes (a 335W and a 500w one) and no bugs appear, so my guess is that the MB experiences a power management issue, maybe strait from the box, maybe in some time of usage, your Q6600 (http://ark.intel.com/products/29765/Intel-Core2-Quad-Pr...) does seem to drain significantly more power than the E3300 (http://ark.intel.com/products/42771/Intel-Celeron-Proce...) so that must be the thing that freezes the MB in your case.
Best option it's a new MB I guess, best of luck.
!