Sign in with
Sign up | Sign in
Your question

AMD Sempron 140

Last response: in CPUs
Share
October 7, 2011 7:05:30 PM

Hi everyone:
I'm from a small town in Argentina and have a problem with a processor.
I own a cybercafe and have an Asrock N68-VS3 UCC, 2 GB DDR3, NVIDIA GeForce 7025 integrated, with an AMD Sempron 140 2.7 Ghz. I need to have installed Counter Strike 1.6 and CS 1.5, and lots of other games as well, but this two are priority. The games run slowly with lag (all of them), but their are not played on Internet (we don't have enough connectivity for that, only LAN).
On another PC I have the same processor but a different MB and RAM (ASUS M2N-VM HDMI, 1 GB DDR2, NVIDIA GeForce 7050 integrated), the performance is almost identical (gets a little better with this last one).
The rest of the PCs are ASUS M2N-VM HDMI, 1 GB DDR2, NVIDIA GeForce 7050, AMD Athlon 64 X2 4200+, on this other machines I have absolutely no problem.
I think the processor is the culprit. I know there's a hidden core on AMD Sempron 140 to easely unhide with the Asrock N68-VS3 UCC, but don't want to do that, I MUST be able to play CS 1.5 and CS 1.6 with that configuration!
I thoutht Windows were the problem, but made a clean installation, update NVIDIA drivers, update to june 2010 Directx 9.0c, and the results: identicals.
My system: Windows XP Pro Colossus Edition (SP2 native, later I installed SP3), .NET version 4.
I bought the processors as PIB (Processor In a Box), they contained a mini CD, when I try to install it says that it's only for Windows 7.
Any clue about this one folks?

More about : amd sempron 140

a b à CPUs
October 7, 2011 8:00:45 PM

Your issue here is not only your CPU but also the fact that you are using only integrated GPU, you will definitely have to integrate both of those and have at least 2gb of ram to see smooth frame rates.
m
0
l
October 8, 2011 5:06:38 PM

the only solution is to upgrade it by plugging a discrete video card, for counter strike the low end like geforce 8400/radeon 5450 (they were cheap) is more than enough.

honestly geforce 7025 IGP is one of the worst IGP out there... it is in the same league as intel GMA in gaming performance
m
0
l
Related resources
October 9, 2011 3:01:43 PM

Thanks buddies, I know I don't have the latest system on earth, but that IGP allow me to play Counter Strike on a different CPU. There must be something wrong with the configuration. Let me say this: I start Windows and can play CS for a while, but if I let the PC on for an hour o more, when I come back to play the games I get what I say early.
m
0
l
October 10, 2011 4:40:00 AM

Hey guys; I've found the culprit: I've switched the HDs of the PCs with the problem for the ones that run smooth, and the problem persist ONLY on the system with AMD Sempron 140.
Help me to think in wich way I can modify settings in BIOS to solve this issue.
m
0
l
October 10, 2011 6:04:02 AM

i know that sempron is a severely crippled processor (reduced cache, disabled core etc)...
but i think for cs 1.6 it should plays fine... maybe some of your component gets overheat
during extended play, check the airflow within your case, and maybe you need to re-
apply the thermal paste.

and using a modded win xp is not a wise choice IMO, it'll only slows down your system
m
0
l
October 10, 2011 6:29:20 PM

Thanks machvelocy; my side panels from the case are removed, and though is spring the nights are pretty cold here: even at night the problem persist.
Sempron is not so crippled, the second cache has 1 MB.
Anyway, the game I need to play is just CS no GTA IV, that processor MUST handle it.
Do you know about some setting in BIOS that may produce slow down?
m
0
l
October 16, 2011 5:52:49 AM

Hey guys, never underestimates the power of stupidity...
The Sempron 140 it's not defective, Windows wasn't outdated, BIOS wasn't misconfigured, there was a service running in background who eats CPU cycles (it was not visible on the Dual Cores because they have too much power). The service was the updatertoolbar from StarNow. Can't be killed from the Task Manager; need to go to Control Panel, Administrative Tools, Services, locate it, double click, end it and in start up mode disable.
Thanks a lot people.
m
0
l
!